  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.ricentral.com/content/tncms/live/" />
<meta name="keywords" content="gina raimondo, face, medicine, anatomy, hospital, physiology, nicole alexander-scott, covering, rhode islanders, symptom, professional" />
<meta name="news_keywords" content="gina raimondo, face, medicine, anatomy, hospital, physiology, nicole alexander-scott, covering, rhode islanders, symptom, professional" />
<meta name="description" content="On Friday afternoon the cases of COVID-19 in Rhode Island jumped by 54, making the total positive cases in the state 711." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ricentral.com/news/state/covid-19-cases-up-to-711-face-masks-now-recommended-to-public/article_49ca6bbe-75d3-11ea-b62b-53b42c305bb3.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/7/d2/7d2355fc-75d3-11ea-9f81-7bcd5fdf4bd2/5e8777505d9da.image.png?resize=669%2C440" />
<meta property="og:image:width" content="669" />
<meta property="og:image:height" content="440" />
<meta property="og:title" content="COVID-19 cases up to 711, face masks now recommended to public" />
<meta property="og:description" content="On Friday afternoon the cases of COVID-19 in Rhode Island jumped by 54, making the total positive cases in the state 711." />
<meta property="og:site_name" content="RICentral.com" />
<meta property="og:section" content="State" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c93c91680003c101b619d7dc5ab460f0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/live/global/resources/styles/site.css?_dc=1506427214"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.162.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/state","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":245},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"49ca6bbe-75d3-11ea-b62b-53b42c305bb3","app":"editorial"},"google":{"ua":"UA-5261583-37"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.add('med', 'flag: featured');
	_cc13855.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["gina raimondo","face","medicine","anatomy","hospital","physiology","nicole alexander-scott","covering","rhode islanders","symptom"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/ricentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/ricentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/ricentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/ricentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/ricentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/ricentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/ricentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/ricentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '23317403/SRITopBannerHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [[728, 90], [970, 90], [970, 250]]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-774800'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-774800').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '23317403/SRIBoxHome';
            
                gptAdSlots['ad-774870'] = googletag.defineSlot(adUnit, [[300, 250], [300, 600]], 'ad-774870').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"description":"Sign up for our daily email newsletters to be informed every day!","heading_tag":"h4","require_user_account":"1","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"603041"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '23317403/SRIBottomBox';
            
                gptAdSlots['ad-774871'] = googletag.defineSlot(adUnit, [[300, 250], [300, 600]], 'ad-774871').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/ads/impressions.js?_dc=1585956931.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/ads/traffic.js?_dc=1585888525"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/ads/settings.js?_dc=1519927372"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>COVID-19 cases up to 711, face masks now recommended to public | State | ricentral.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.ricentral.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="COVID-19 cases up to 711, face masks now recommended to public | State | ricentral.com" href="http://www.ricentral.com/search/?f=rss&amp;t=article&amp;c=news/state&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.ricentral.com/news/state/covid-19-cases-up-to-711-face-masks-now-recommended-to-public/article_49ca6bbe-75d3-11ea-b62b-53b42c305bb3.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script type="text/javascript">
           jQuery(document).ready(function(){
           
            $('#tncms-block-373026 .list-inline').append('<li><a href="/site/rss/" title="RSS" class="btn btn-md btn-link rss"><span class="fa fa-rss"></span></a></li>');
            $('#tncms-block-373034 .list-inline').append('<li><a href="/site/rss/" title="RSS" class="btn btn-md btn-link rss"><span class="fa fa-rss"></span></a></li>');  
            $('.add-arrows .headline-list li span').prepend('<span class="fa fa-arrow-circle-right"></span> ');
            $('#topbar-col-one-nav_menu a.dropdown-toggle').prepend('<span class="fa fa-arrow-circle-down"></span> ');
            
            
          
            
           });
           
           
           
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-49ca6bbe-75d3-11ea-b62b-53b42c305bb3 section-newssection-state type-article infinity-disabled" data-path="/news/state">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ricentral.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.162.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Fstate&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=245&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=49ca6bbe-75d3-11ea-b62b-53b42c305bb3&tncms.asset.app=editorial&tncms.google.ua=UA-5261583-37&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-603143" class="tncms-block"></div><div id="tncms-block-603141" class="tncms-block"><section id="block-603141" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-603141" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-603141" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg form-control">
        <input id="site-search-603141-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-603141-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-603141-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-603141').submit();
        return false;
    });

    $('#site-search-603141').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-603141 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-603141 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-603141-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-603142" class="tncms-block padding-top"><div id="user-controls-603142" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ricentral.com/users/signup/?referer_url=https%3A%2F%2Fwww.ricentral.com%2Fnews%2Fstate%2Fcovid-19-cases-up-to-711-face-masks-now-recommended-to-public%2Farticle_49ca6bbe-75d3-11ea-b62b-53b42c305bb3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ricentral.com/users/login/?referer_url=https%3A%2F%2Fwww.ricentral.com%2Fnews%2Fstate%2Fcovid-19-cases-up-to-711-face-masks-now-recommended-to-public%2Farticle_49ca6bbe-75d3-11ea-b62b-53b42c305bb3.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ricentral.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-603142').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ricentral.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ricentral.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ricentral.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-603142').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ricentral.com/users/logout/" id="user-logout-form-603142"><input type="hidden" name="referer_url" value="https://www.ricentral.com/news/state/covid-19-cases-up-to-711-face-masks-now-recommended-to-public/article_49ca6bbe-75d3-11ea-b62b-53b42c305bb3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/chariho_times/"  class="nav-link tnt-section-chariho-times">Chariho Times</a>
                                </li><li>
                                    <a href="/coventry_courier/"  class="nav-link tnt-section-coventry-courier">Coventry Courier</a>
                                </li><li>
                                    <a href="/east_greenwich_pendulum/"  class="nav-link tnt-section-east-greenwich-pendulum">East Greenwich Pendulum</a>
                                </li><li>
                                    <a href="/kent_county_daily_times/"  class="nav-link tnt-section-kent-county-daily-times">Kent County Daily Times</a>
                                </li><li>
                                    <a href="/narragansett_times/"  class="nav-link tnt-section-narragansett-times">Narragansett Times</a>
                                </li><li>
                                    <a href="/nk_standard_times/"  class="nav-link tnt-section-nk-standard-times">NK Standard-Times</a>
                                </li><li>
                                    <a href="/news/state"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/law_and_order/"  class="nav-link tnt-section-law-order">Law & Order</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/college"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/pro_sports"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/letters_to_the_editor"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/arts_entertainment/"  class="nav-link tnt-section-timeout">Timeout</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/special_sections"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="http://local.ricentral.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-guide">Local Guide</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="http://games.ricentral.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-games">Games</a>
                                </li><li>
                                    <a href="http://business.ricentral.com/ricentral/markets"  target="_blank" rel="noopener" class="nav-link tnt-section-markets-stocks">Markets & Stocks</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://oceanstatemarketplace.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="http://southernrhodeislandnewspapers.adperfect.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-ad">Place Ad</a>
                                </li><li>
                                    <a href="http://www.ricentral.com/app/service_directory.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-service-directory">Service Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.legacy.com/obituaries/ricentral/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/featured_ads/"  class="nav-link tnt-section-featured-ads">Featured Ads</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Publications</span>
                </a><ul id="topbar-col-one-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-chariho-times"  href="/chariho_times/" >
                    <span class="nav-label">Chariho Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coventry-courier"  href="/coventry_courier/" >
                    <span class="nav-label">Coventry Courier</span>
                </a></li><li>
                <a class="nav-link  tnt-section-east-greenwich-pendulum"  href="/east_greenwich_pendulum/" >
                    <span class="nav-label">East Greenwich Pendulum</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kent-county-daily-times"  href="/kent_county_daily_times/" >
                    <span class="nav-label">Kent County Daily Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-narragansett-times"  href="/narragansett_times/" >
                    <span class="nav-label">Narragansett Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nk-standard-times"  href="/nk_standard_times/" >
                    <span class="nav-label">NK Standard Times</span>
                </a></li></ul></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-603145" class="tncms-block"><div id="user-controls-603145" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ricentral.com/users/signup/?referer_url=https%3A%2F%2Fwww.ricentral.com%2Fnews%2Fstate%2Fcovid-19-cases-up-to-711-face-masks-now-recommended-to-public%2Farticle_49ca6bbe-75d3-11ea-b62b-53b42c305bb3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ricentral.com/users/login/?referer_url=https%3A%2F%2Fwww.ricentral.com%2Fnews%2Fstate%2Fcovid-19-cases-up-to-711-face-masks-now-recommended-to-public%2Farticle_49ca6bbe-75d3-11ea-b62b-53b42c305bb3.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ricentral.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-603145').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ricentral.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ricentral.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ricentral.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-603145').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ricentral.com/users/logout/" id="user-logout-form-603145"><input type="hidden" name="referer_url" value="https://www.ricentral.com/news/state/covid-19-cases-up-to-711-face-masks-now-recommended-to-public/article_49ca6bbe-75d3-11ea-b62b-53b42c305bb3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-603146" class="tncms-block"><div class="follow-links-603146 pull-right">
    
    <section id="block-603146" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/srinewspapers/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/SRINewspapers" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ricentral.com",
  "sameAs" : ["https://www.facebook.com/srinewspapers/","https://twitter.com/SRINewspapers"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-603133" class="tncms-block"><section id="block-603133" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/custom/image/e60e7f9c-f437-11e4-bf07-afda50e0f62c.png?resize=200%2C109 200w, https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/custom/image/e60e7f9c-f437-11e4-bf07-afda50e0f62c.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-603140" class="tncms-block"><section id="block-603140" class="block emphasis-h3   text-shadow " >
    <div class="clearfix"></div>
    <div id="search-form-603140" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-603140" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-603140-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-603140-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-603140-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-603140').submit();
        return false;
    });

    $('#site-search-603140').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-603140 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-603140 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-603140-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-603147" class="tncms-block hidden-xs hidden-sm clearfix header-ad"><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/23317403/SRIMiniBannerTop', [200, 90], 'div-gpt-ad-1448315453194-0').addService(googletag.pubads());
googletag.enableServices();
});
</script>
<!-- /23317403/SRIMiniBannerTop -->
<div id='div-gpt-ad-1448315453194-0' style='height:90px; width:200px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448315453194-0'); });
</script>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-603125" class="tncms-block"><section id="block-603125" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/custom/image/52f4f020-f594-11e4-9bf9-5fdf442ef49c.png?resize=200%2C69 200w, https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/custom/image/52f4f020-f594-11e4-9bf9-5fdf442ef49c.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-603132" class="tncms-block"><div id="weather-603132" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=02879" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">45&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="02879"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-603132 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Wakefield, RI
                                
                                 <small>(02879)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Windy this evening with showers becoming less numerous overnight. Low 41F. Winds NNE at 20 to 30 mph. Chance of rain 60%.  Higher wind gusts possible..</p>
                            <h5>Tonight</h5>
                            <p>Windy this evening with showers becoming less numerous overnight. Low 41F. Winds NNE at 20 to 30 mph. Chance of rain 60%.  Higher wind gusts possible.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 3, 2020 @ 7:36 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=02879"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-chariho-times"  href="/chariho_times/" >
                    <span class="nav-label">Chariho Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coventry-courier"  href="/coventry_courier/" >
                    <span class="nav-label">Coventry Courier</span>
                </a></li><li>
                <a class="nav-link  tnt-section-east-greenwich-pendulum"  href="/east_greenwich_pendulum/" >
                    <span class="nav-label">East Greenwich Pendulum</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kent-county-daily-times"  href="/kent_county_daily_times/" >
                    <span class="nav-label">Kent County Daily Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-narragansett-times"  href="/narragansett_times/" >
                    <span class="nav-label">Narragansett Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nk-standard-times"  href="/nk_standard_times/" >
                    <span class="nav-label">NK Standard-Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-news"  href="/news/state" >
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-law-order"  href="/news/law_and_order/" >
                    <span class="nav-label">Law & Order</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-college-sports"  href="/sports/college" >
                    <span class="nav-label">College Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pro-sports"  href="/sports/pro_sports" >
                    <span class="nav-label">Pro Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/letters_to_the_editor" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-timeout"  href="/arts_entertainment/" >
                    <span class="nav-label">Timeout</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-guide"  href="http://local.ricentral.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-games"  href="http://games.ricentral.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Games</span>
                </a></li><li>
                <a class="nav-link  tnt-section-markets-stocks"  href="http://business.ricentral.com/ricentral/markets"  target="_blank" rel="noopener">
                    <span class="nav-label">Markets & Stocks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://oceanstatemarketplace.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-ad"  href="http://southernrhodeislandnewspapers.adperfect.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-service-directory"  href="http://www.ricentral.com/app/service_directory.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Service Directory</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://www.legacy.com/obituaries/ricentral/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-featured-ads"  href="/featured_ads/" >
                    <span class="nav-label">Featured Ads</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-774800" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-774800" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-774800');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-7d2355fc-75d3-11ea-9f81-7bcd5fdf4bd2" class="modal fullscreen in modal-image image-default modal-7d2355fc-75d3-11ea-9f81-7bcd5fdf4bd2" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/7/d2/7d2355fc-75d3-11ea-9f81-7bcd5fdf4bd2/5e8777505d9da.image.png?resize=400%2C263"
                    srcset="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/7/d2/7d2355fc-75d3-11ea-9f81-7bcd5fdf4bd2/5e8777505d9da.image.png?resize=200%2C132 200w, https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/7/d2/7d2355fc-75d3-11ea-9f81-7bcd5fdf4bd2/5e8777505d9da.image.png?resize=300%2C197 300w, https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/7/d2/7d2355fc-75d3-11ea-9f81-7bcd5fdf4bd2/5e8777505d9da.image.png?resize=400%2C263 400w, https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/7/d2/7d2355fc-75d3-11ea-9f81-7bcd5fdf4bd2/5e8777505d9da.image.png?resize=540%2C355 540w, https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/7/d2/7d2355fc-75d3-11ea-9f81-7bcd5fdf4bd2/5e8777505d9da.image.png?resize=669%2C440 750w"
                    sizes="100vw"
                    width="669"
                    height="440"
                    alt="Raimondo: We can't do this without you"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-7d2355fc-75d3-11ea-9f81-7bcd5fdf4bd2" data-target=".caption-inner-modal-image-7d2355fc-75d3-11ea-9f81-7bcd5fdf4bd2">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-7d2355fc-75d3-11ea-9f81-7bcd5fdf4bd2 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ricentral.com%2Fraimondo-we-cant-do-this-without-you%2Fimage_7d2355fc-75d3-11ea-9f81-7bcd5fdf4bd2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/raimondo-we-cant-do-this-without-you/image_7d2355fc-75d3-11ea-9f81-7bcd5fdf4bd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d2355fc-75d3-11ea-9f81-7bcd5fdf4bd2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Raimondo%3A%20We%20can%27t%20do%20this%20without%20you&url=https%3A%2F%2Fwww.ricentral.com%2Fraimondo-we-cant-do-this-without-you%2Fimage_7d2355fc-75d3-11ea-9f81-7bcd5fdf4bd2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/raimondo-we-cant-do-this-without-you/image_7d2355fc-75d3-11ea-9f81-7bcd5fdf4bd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d2355fc-75d3-11ea-9f81-7bcd5fdf4bd2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ricentral.com/raimondo-we-cant-do-this-without-you/image_7d2355fc-75d3-11ea-9f81-7bcd5fdf4bd2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/raimondo-we-cant-do-this-without-you/image_7d2355fc-75d3-11ea-9f81-7bcd5fdf4bd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d2355fc-75d3-11ea-9f81-7bcd5fdf4bd2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ricentral.com/tncms/asset/editorial/7d2355fc-75d3-11ea-9f81-7bcd5fdf4bd2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7d2355fc-75d3-11ea-9f81-7bcd5fdf4bd2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRICentral.com%5D%20Raimondo%3A%20We%20can%27t%20do%20this%20without%20you&body=https%3A%2F%2Fwww.ricentral.com%2Fraimondo-we-cant-do-this-without-you%2Fimage_7d2355fc-75d3-11ea-9f81-7bcd5fdf4bd2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7d2355fc-75d3-11ea-9f81-7bcd5fdf4bd2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/raimondo-we-cant-do-this-without-you/image_7d2355fc-75d3-11ea-9f81-7bcd5fdf4bd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d2355fc-75d3-11ea-9f81-7bcd5fdf4bd2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7d2355fc-75d3-11ea-9f81-7bcd5fdf4bd2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7d2355fc-75d3-11ea-9f81-7bcd5fdf4bd2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7d2355fc-75d3-11ea-9f81-7bcd5fdf4bd2" class="save-list-7d2355fc-75d3-11ea-9f81-7bcd5fdf4bd2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7d2355fc-75d3-11ea-9f81-7bcd5fdf4bd2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-7d2355fc-75d3-11ea-9f81-7bcd5fdf4bd2 img { max-height: 440px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-49ca6bbe-75d3-11ea-b62b-53b42c305bb3" class="asset article-default"  data-url="https://www.ricentral.com/news/state/covid-19-cases-up-to-711-face-masks-now-recommended-to-public/article_49ca6bbe-75d3-11ea-b62b-53b42c305bb3.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/7/d2/7d2355fc-75d3-11ea-9f81-7bcd5fdf4bd2/5e8777505d9da.image.png?resize=669%2C440">
            <meta itemprop="width" content="669">
            <meta itemprop="height" content="440">
        </div>
        <meta itemprop="name" content="ricentral.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.ricentral.com/news/state/covid-19-cases-up-to-711-face-masks-now-recommended-to-public/article_49ca6bbe-75d3-11ea-b62b-53b42c305bb3.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.ricentral.com\/tncms\/search\/mlt\/?origin=49ca6bbe-75d3-11ea-b62b-53b42c305bb3&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"49ca6bbe-75d3-11ea-b62b-53b42c305bb3","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-49ca6bbe-75d3-11ea-b62b-53b42c305bb3" class="asset-paging">
                <div id="paging-prev-49ca6bbe-75d3-11ea-b62b-53b42c305bb3" class="paging-link prev offset"></div>
                <div id="paging-next-49ca6bbe-75d3-11ea-b62b-53b42c305bb3" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            COVID-19 cases up to 711, face masks now recommended to public
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-04-03T13:48:00-04:00" class="tnt-date asset-date text-muted">
            Apr 3, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-04-03T13:48:00-04:00" class="tnt-date asset-date text-muted">
            Apr 3, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-04-03T13:50:32-04:00" class="tnt-date asset-date text-muted">5 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/state/covid-19-cases-up-to-711-face-masks-now-recommended-to-public/article_49ca6bbe-75d3-11ea-b62b-53b42c305bb3.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-03T13:48:00-04:00">
    <meta itemprop="datePublished" content="2020-04-03T13:48:00-04:00">
    <meta itemprop="dateModified" content="2020-04-03T09:50:32-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ricentral.com%2Fnews%2Fstate%2Fcovid-19-cases-up-to-711-face-masks-now-recommended-to-public%2Farticle_49ca6bbe-75d3-11ea-b62b-53b42c305bb3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/covid-19-cases-up-to-711-face-masks-now-recommended-to-public/article_49ca6bbe-75d3-11ea-b62b-53b42c305bb3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49ca6bbe-75d3-11ea-b62b-53b42c305bb3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=COVID-19%20cases%20up%20to%20711%2C%20face%20masks%20now%20recommended%20to%20public&url=https%3A%2F%2Fwww.ricentral.com%2Fnews%2Fstate%2Fcovid-19-cases-up-to-711-face-masks-now-recommended-to-public%2Farticle_49ca6bbe-75d3-11ea-b62b-53b42c305bb3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/covid-19-cases-up-to-711-face-masks-now-recommended-to-public/article_49ca6bbe-75d3-11ea-b62b-53b42c305bb3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49ca6bbe-75d3-11ea-b62b-53b42c305bb3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ricentral.com/news/state/covid-19-cases-up-to-711-face-masks-now-recommended-to-public/article_49ca6bbe-75d3-11ea-b62b-53b42c305bb3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/covid-19-cases-up-to-711-face-masks-now-recommended-to-public/article_49ca6bbe-75d3-11ea-b62b-53b42c305bb3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49ca6bbe-75d3-11ea-b62b-53b42c305bb3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ricentral.com/tncms/asset/editorial/49ca6bbe-75d3-11ea-b62b-53b42c305bb3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"49ca6bbe-75d3-11ea-b62b-53b42c305bb3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRICentral.com%5D%20COVID-19%20cases%20up%20to%20711%2C%20face%20masks%20now%20recommended%20to%20public&body=https%3A%2F%2Fwww.ricentral.com%2Fnews%2Fstate%2Fcovid-19-cases-up-to-711-face-masks-now-recommended-to-public%2Farticle_49ca6bbe-75d3-11ea-b62b-53b42c305bb3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"49ca6bbe-75d3-11ea-b62b-53b42c305bb3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-7d2355fc-75d3-11ea-9f81-7bcd5fdf4bd2" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-7d2355fc-75d3-11ea-9f81-7bcd5fdf4bd2" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="669">
            <meta itemprop="height" content="440">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/7/d2/7d2355fc-75d3-11ea-9f81-7bcd5fdf4bd2/5e8777505d9da.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/7/d2/7d2355fc-75d3-11ea-9f81-7bcd5fdf4bd2/5e8777505d9da.image.png">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/7/d2/7d2355fc-75d3-11ea-9f81-7bcd5fdf4bd2/5e8777505d9da.image.png?resize=400%2C263"
                    srcset="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/7/d2/7d2355fc-75d3-11ea-9f81-7bcd5fdf4bd2/5e8777505d9da.image.png?resize=200%2C132 200w, https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/7/d2/7d2355fc-75d3-11ea-9f81-7bcd5fdf4bd2/5e8777505d9da.image.png?resize=300%2C197 300w, https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/7/d2/7d2355fc-75d3-11ea-9f81-7bcd5fdf4bd2/5e8777505d9da.image.png?resize=400%2C263 400w, https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/7/d2/7d2355fc-75d3-11ea-9f81-7bcd5fdf4bd2/5e8777505d9da.image.png?resize=540%2C355 540w, https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/7/d2/7d2355fc-75d3-11ea-9f81-7bcd5fdf4bd2/5e8777505d9da.image.png?resize=669%2C440 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="669"
                    height="440"
                    alt="Raimondo: We can't do this without you"
                    class="img-responsive full tnt-restrict-img-7d2355fc-75d3-11ea-9f81-7bcd5fdf4bd2" />
            </div><style>
                .tnt-restrict-img-7d2355fc-75d3-11ea-9f81-7bcd5fdf4bd2 {
                    max-width: 669px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="49ca6bbe-75d3-11ea-b62b-53b42c305bb3">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ricentral.com%2Fnews%2Fstate%2Fcovid-19-cases-up-to-711-face-masks-now-recommended-to-public%2Farticle_49ca6bbe-75d3-11ea-b62b-53b42c305bb3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/covid-19-cases-up-to-711-face-masks-now-recommended-to-public/article_49ca6bbe-75d3-11ea-b62b-53b42c305bb3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49ca6bbe-75d3-11ea-b62b-53b42c305bb3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=COVID-19%20cases%20up%20to%20711%2C%20face%20masks%20now%20recommended%20to%20public&url=https%3A%2F%2Fwww.ricentral.com%2Fnews%2Fstate%2Fcovid-19-cases-up-to-711-face-masks-now-recommended-to-public%2Farticle_49ca6bbe-75d3-11ea-b62b-53b42c305bb3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/covid-19-cases-up-to-711-face-masks-now-recommended-to-public/article_49ca6bbe-75d3-11ea-b62b-53b42c305bb3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49ca6bbe-75d3-11ea-b62b-53b42c305bb3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ricentral.com/news/state/covid-19-cases-up-to-711-face-masks-now-recommended-to-public/article_49ca6bbe-75d3-11ea-b62b-53b42c305bb3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/covid-19-cases-up-to-711-face-masks-now-recommended-to-public/article_49ca6bbe-75d3-11ea-b62b-53b42c305bb3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49ca6bbe-75d3-11ea-b62b-53b42c305bb3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ricentral.com/tncms/asset/editorial/49ca6bbe-75d3-11ea-b62b-53b42c305bb3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"49ca6bbe-75d3-11ea-b62b-53b42c305bb3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRICentral.com%5D%20COVID-19%20cases%20up%20to%20711%2C%20face%20masks%20now%20recommended%20to%20public&body=https%3A%2F%2Fwww.ricentral.com%2Fnews%2Fstate%2Fcovid-19-cases-up-to-711-face-masks-now-recommended-to-public%2Farticle_49ca6bbe-75d3-11ea-b62b-53b42c305bb3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"49ca6bbe-75d3-11ea-b62b-53b42c305bb3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state/covid-19-cases-up-to-711-face-masks-now-recommended-to-public/article_49ca6bbe-75d3-11ea-b62b-53b42c305bb3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49ca6bbe-75d3-11ea-b62b-53b42c305bb3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-49ca6bbe-75d3-11ea-b62b-53b42c305bb3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="49ca6bbe-75d3-11ea-b62b-53b42c305bb3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="49ca6bbe-75d3-11ea-b62b-53b42c305bb3" class="save-list-49ca6bbe-75d3-11ea-b62b-53b42c305bb3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="49ca6bbe-75d3-11ea-b62b-53b42c305bb3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>On Friday afternoon the cases of COVID-19 in Rhode Island jumped by 54, making the total positive cases in the state 711. </p><p>Gov. Gina Raimondo made the announcement during her daily press briefing, while focusing on informing residents of the state’s preparations for a “surge” in cases. </p><p>With 72 COVID-19 patients currently hospitalized, the state is busy preparing additional sites for hospital beds for when the surge in additional cases hits. Currently, the state is planning to set up additional beds at the Rhode Island Convention Center in Providence, the former Citizens Bank building in Cranston and the former Lowes building in Quonset. </p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“We believe that those three sites alone will get us well over 1,000 additional hospital beds,” said Raimondo, adding that the state is well underway in ensuring those additional locations are prepared with all supplies calling it a “herculean effort.”</p><p>Although Raimondo said she is confident the three additional sites will have what supplies they need to care for patients, the state is in dire need of medical professionals to man the sites. Raimondo asked for retired healthcare professionals to sign up to help. </p><p>“We need you to raise your hand to help us,” she said. “We can’t do this without you.”</p><p>Any retired, part-time or recently graduated healthcare professionals are encouraged to sign up to help at <a href="http://www.riresponds.org">www.riresponds.org</a>.&nbsp;</p><p>Today Raimondo also announced two additional deaths related to COVID-19–one a resident of Golden Crest Nursing Center in North Providence, and the other who RIDOH Director Dr. Nicole Alexander-Scott said was not a resident. </p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Dr. Alexander-Scott also announced that there are roughly 65 COVID-19 cases at Golden Crest, 60 cases at a nursing home in Pawtucket, and six cases at Oakland Grove Health Center in Woonsocket. Nine other nursing homes in the state have reported cases, each with less than five cases at the site. </p><p>In addition the state has now expanded testing for all people showing any COVID-19 symptoms including fever, sore throat, cough, shortness of breath, muscle aches, nausea, diarrhea and headaches, however; anyone concerned about symptoms should contact their healthcare provider by phone first. </p><p>Going forward, the state is now encouraging Rhode Islanders to wear face coverings in public, adding that members of the public should not be purchasing medical grade masks but can wear cloth face coverings that cover the nose and mouth, and still need to practice other approaches including social distancing, hand washing and staying home.  </p><p>“This face covering is a shift because of how atypical symptoms are,” said Dr. Alexander-Scott. </p><p>Gov. Raimondo also reminded Rhode Islanders that the state-at-home order is still in effect, and how strictly that order is followed is directly related to how many more cases of COVID-19 arise. </p><p>“If you are one of those people out there pushing the limits, that’s not right, that’s not fair and you’re going to hurt a lot of people,” she said. “There are a lot of people suffering right now I hear them every day. These stories are heartbreaking.”</p><p>Raimondo will continue with her press briefings tomorrow at 1 p.m. and it will be live streamed on the <strong><span style="text-decoration: underline;"><a href="https://www.facebook.com/GinaMRaimondo/videos/2508012289415177/?epa=SEARCH_BOX" target="_blank">Governor’s Facebook page</a></span></strong>.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ricentral.com%2Fnews%2Fstate%2Fcovid-19-cases-up-to-711-face-masks-now-recommended-to-public%2Farticle_49ca6bbe-75d3-11ea-b62b-53b42c305bb3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/covid-19-cases-up-to-711-face-masks-now-recommended-to-public/article_49ca6bbe-75d3-11ea-b62b-53b42c305bb3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49ca6bbe-75d3-11ea-b62b-53b42c305bb3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=COVID-19%20cases%20up%20to%20711%2C%20face%20masks%20now%20recommended%20to%20public&url=https%3A%2F%2Fwww.ricentral.com%2Fnews%2Fstate%2Fcovid-19-cases-up-to-711-face-masks-now-recommended-to-public%2Farticle_49ca6bbe-75d3-11ea-b62b-53b42c305bb3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/covid-19-cases-up-to-711-face-masks-now-recommended-to-public/article_49ca6bbe-75d3-11ea-b62b-53b42c305bb3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49ca6bbe-75d3-11ea-b62b-53b42c305bb3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ricentral.com/news/state/covid-19-cases-up-to-711-face-masks-now-recommended-to-public/article_49ca6bbe-75d3-11ea-b62b-53b42c305bb3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/covid-19-cases-up-to-711-face-masks-now-recommended-to-public/article_49ca6bbe-75d3-11ea-b62b-53b42c305bb3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49ca6bbe-75d3-11ea-b62b-53b42c305bb3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ricentral.com/tncms/asset/editorial/49ca6bbe-75d3-11ea-b62b-53b42c305bb3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"49ca6bbe-75d3-11ea-b62b-53b42c305bb3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRICentral.com%5D%20COVID-19%20cases%20up%20to%20711%2C%20face%20masks%20now%20recommended%20to%20public&body=https%3A%2F%2Fwww.ricentral.com%2Fnews%2Fstate%2Fcovid-19-cases-up-to-711-face-masks-now-recommended-to-public%2Farticle_49ca6bbe-75d3-11ea-b62b-53b42c305bb3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"49ca6bbe-75d3-11ea-b62b-53b42c305bb3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state/covid-19-cases-up-to-711-face-masks-now-recommended-to-public/article_49ca6bbe-75d3-11ea-b62b-53b42c305bb3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49ca6bbe-75d3-11ea-b62b-53b42c305bb3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-49ca6bbe-75d3-11ea-b62b-53b42c305bb3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="49ca6bbe-75d3-11ea-b62b-53b42c305bb3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="49ca6bbe-75d3-11ea-b62b-53b42c305bb3" class="save-list-49ca6bbe-75d3-11ea-b62b-53b42c305bb3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="49ca6bbe-75d3-11ea-b62b-53b42c305bb3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22gina%20raimondo%22#tncms-source=keyword" class="tag-gina-raimondo label label-default" data-tncms-track-dmp='search: gina-raimondo'>Gina Raimondo</a>
            </li> <li>
                <a href="/search/?k=%22face%22#tncms-source=keyword" class="tag-face label label-default" data-tncms-track-dmp='search: face'>Face</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine'>Medicine</a>
            </li> <li>
                <a href="/search/?k=%22anatomy%22#tncms-source=keyword" class="tag-anatomy label label-default" data-tncms-track-dmp='search: anatomy'>Anatomy</a>
            </li> <li>
                <a href="/search/?k=%22hospital%22#tncms-source=keyword" class="tag-hospital label label-default" data-tncms-track-dmp='search: hospital'>Hospital</a>
            </li> <li>
                <a href="/search/?k=%22physiology%22#tncms-source=keyword" class="tag-physiology label label-default" data-tncms-track-dmp='search: physiology'>Physiology</a>
            </li> <li>
                <a href="/search/?k=%22nicole%20alexander-scott%22#tncms-source=keyword" class="tag-nicole-alexander-scott label label-default" data-tncms-track-dmp='search: nicole-alexander-scott'>Nicole Alexander-scott</a>
            </li> <li>
                <a href="/search/?k=%22covering%22#tncms-source=keyword" class="tag-covering label label-default" data-tncms-track-dmp='search: covering'>Covering</a>
            </li> <li>
                <a href="/search/?k=%22rhode%20islanders%22#tncms-source=keyword" class="tag-rhode-islanders label label-default" data-tncms-track-dmp='search: rhode-islanders'>Rhode Islanders</a>
            </li> <li>
                <a href="/search/?k=%22symptom%22#tncms-source=keyword" class="tag-symptom label label-default" data-tncms-track-dmp='search: symptom'>Symptom</a>
            </li> <li>
                <a href="/search/?k=%22professional%22#tncms-source=keyword" class="tag-professional label label-default" data-tncms-track-dmp='search: professional'>Professional</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-728706" class="tncms-block"><section id="block-728706" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-728706 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-728706" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-728706" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="49ca6bbe-75d3-11ea-b62b-53b42c305bb3" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/state/covid-19-cases-up-to-711-face-masks-now-recommended-to-public/article_49ca6bbe-75d3-11ea-b62b-53b42c305bb3.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="49ca6bbe-75d3-11ea-b62b-53b42c305bb3" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.ricentral.com/users/login/?referer_url=https%3A%2F%2Fwww.ricentral.com%2Fnews%2Fstate%2Fcovid-19-cases-up-to-711-face-masks-now-recommended-to-public%2Farticle_49ca6bbe-75d3-11ea-b62b-53b42c305bb3.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-774870" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-774870" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-774870');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-603034" class="tncms-block"><section id="block-603034" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-603034 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-603034" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-603034" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-603034" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-603034" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-603034" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/narragansett_times/news/local_news/local-police-national-guard-begin-going-door-to-door/article_ee64c19a-7288-11ea-b459-933c3da61f2f.html">Local police, National Guard begin going door-to-door</a></li><li><a href="/narragansett_times/raimondo-issues-stay-at-home-order/article_274c683a-7119-11ea-a3f4-9bf70ff27f13.html">Raimondo issues stay-at-home order</a></li><li><a href="/narragansett_times/raimondo-announces-77-new-cases-2-additional-fatalities/article_931f1a16-745d-11ea-af2b-0b547f2052ce.html">Raimondo announces 77 new cases, 2 additional fatalities</a></li><li><a href="/narragansett_times/raimondo-announces-55-new-cases-third-covid-19-death/article_ea6d8b2a-71df-11ea-bf82-8b6c3860530e.html">Raimondo announces 55 new cases, third COVID-19 death</a></li><li><a href="/kent_county_daily_times/forced-to-close-due-to-coronavirus-owner-of-coventry-group-fitness-looks-for-ways-to/article_5e916a20-7353-11ea-b6ed-776b37f7a1c2.html">Forced to close due to coronavirus, owner of Coventry Group Fitness looks for ways to keep helping members</a></li><li><a href="/nk_standard_times/news/local_news/nkfd-responds-to-ammonia-leak-at-taylor-farms/article_d24f4314-74f8-11ea-bdfc-cf836e407d6b.html">NKFD responds to ammonia leak at Taylor Farms</a></li><li><a href="/narragansett_times/community-members-help-lift-each-other-in-times-of-need/article_d3b1b624-72c3-11ea-b745-63def852ec66.html">Community members help lift each other in times of need</a></li><li><a href="/narragansett_times/towns-issues-executive-orders-to-seasonal-residents-visitors-to-self-quarantine/article_f94d00c6-72c5-11ea-937c-27dafe43123f.html">Towns issues executive orders to seasonal residents, visitors to self quarantine</a></li><li><a href="/kent_county_daily_times/thundermist-providing-urgent-dental-services-during-pandemic/article_d97a47e8-7353-11ea-a9dd-e776bf1bbe44.html">Thundermist providing urgent dental services during pandemic</a></li><li><a href="/narragansett_times/news/local_news/national-guard-stopping-all-out-of-state-drivers-at-ri-border/article_cc17511e-7451-11ea-aca5-07cd3e94828d.html">National Guard stopping all out-of-state drivers at RI border</a></li></ul></div>
        
        
            <div id="images-603034" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/kent_county_daily_times/wwhs-students-create-3d-face-shields/image_d54996f6-744d-11ea-8873-a71b50b3d0f7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WWHS students create 3D face shields"
                            class="img-responsive lazyload full"
                            width="1075"
                            height="1075"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/d/54/d54996f6-744d-11ea-8873-a71b50b3d0f7/5e84eaf925607.image.jpg?crop=1075%2C1075%2C422%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/raimondos-daily-press-briefing/image_d504453c-6ad0-11ea-a408-5718360aa426.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Raimondo's daily press briefing"
                            class="img-responsive lazyload full"
                            width="315"
                            height="315"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/d/50/d504453c-6ad0-11ea-a408-5718360aa426/5e74fe61bccfd.image.png?crop=315%2C315%2C134%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/donations/image_14bbe008-72c5-11ea-a441-af1d3d157cfb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Donations"
                            class="img-responsive lazyload full"
                            width="1242"
                            height="1242"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/1/4b/14bbe008-72c5-11ea-a441-af1d3d157cfb/5e825707ef0d8.image.jpg?crop=1242%2C1242%2C0%2C207&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/raimondo/image_32ddfa30-6c6c-11ea-9ce7-dfd4a0c64046.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Raimondo"
                            class="img-responsive lazyload full"
                            width="317"
                            height="317"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/3/2d/32ddfa30-6c6c-11ea-9ce7-dfd4a0c64046/5e77b0c4d1e85.image.png?crop=317%2C317%2C0%2C11&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/uri-lot-becomes-latest-covid-19-testing-site/image_00329e58-7200-11ea-aa08-43255928cded.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="URI lot becomes latest COVID-19 testing site"
                            class="img-responsive lazyload full"
                            width="169"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/0/03/00329e58-7200-11ea-aa08-43255928cded/5e810bf89b240.image.jpg?crop=169%2C169%2C65%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/fight-the-social-isolation-blues-by-getting-outside/image_1d2c32be-6a24-11ea-9a08-ab3bec4ae4a4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fight the social isolation blues by getting outside"
                            class="img-responsive lazyload full"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/1/d2/1d2c32be-6a24-11ea-9a08-ab3bec4ae4a4/5e73dcc46402b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/the-fournier-family/image_0932a10c-72c2-11ea-91a1-4ba715e832e6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Fournier Family"
                            class="img-responsive lazyload full"
                            width="1287"
                            height="1287"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/0/93/0932a10c-72c2-11ea-91a1-4ba715e832e6/5e8251e73c3f7.image.jpg?crop=1287%2C1287%2C0%2C161&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/students-transition-to-remote-learning/image_2d05f6be-6f8f-11ea-ba55-33d3f4d31602.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Students transition to remote learning"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/2/d0/2d05f6be-6f8f-11ea-ba55-33d3f4d31602/5e7cf3ba2e425.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/narragansett_times/news/local_news/uri-staff-member-tests-positive/image_7d041046-6a3b-11ea-bb1a-8f3cb8b585b9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="URI staff member tests positive"
                            class="img-responsive lazyload full"
                            width="169"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/7/d0/7d041046-6a3b-11ea-bb1a-8f3cb8b585b9/5e7403b81ecb3.image.jpg?crop=169%2C169%2C65%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-603034" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/narragansett_times/news/local_news/psa-safe-grocery-shopping-in-covid-19-pandemic/video_c842fe32-7067-11ea-8329-8f994d63e981.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="PSA: Safe Grocery Shopping in COVID-19 Pandemic"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/c/84/c842fe32-7067-11ea-8329-8f994d63e981/5e7e5fb545302.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/kent_county_daily_times/dms-spreads-love-2020/video_1ef03e88-7055-11ea-9749-6fb2a9b9450b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DMS Spreads Love 2020"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/1/ef/1ef03e88-7055-11ea-9749-6fb2a9b9450b/5e7e40081c849.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-603034" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/kent_county_daily_times/wwpd-gives-out-purple-heart-awards-during-banquet/article_2ed86a7a-63f6-11ea-962d-fbc6b5c145d9.html">WWPD gives out Purple Heart, awards during banquet</a> (1)</li><li><a href="/narragansett_times/patient-at-south-county-health-tests-positive-for-covic-19/article_fbc04be8-6adb-11ea-972d-5b81117fb2a8.html">Patient at South County Health tests positive for COVIC-19</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-603035" class="tncms-block"></div></div>

    <div class="tout-sdk tout-right-rail-embed"></div>  
     
       <div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-603041" class="tncms-block"><section id="block-603041" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-603041 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">ricentral.com daily headlines</h4>
                            
                                <p>Would you like to receive our daily news? <strong>Signup today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.ricentral.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-603040" class="tncms-block"></div><div id="tncms-block-774871" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-774871" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-774871');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-603038" class="tncms-block remove-margin"><section id="block-603038" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-603038 ">
        <div class="block-title-inner">
            <h3>
                
                SRI’s Friends To Follow
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-507733" class="tncms-block"><div id="f2f_widget_3274304242"></div>
<script type="text/javascript">
	var f2f = {
	    width: '100%',
	    height: '425',
	    clickTag: '',
	    cacheBuster: ''
	};
	(function() {
	var i = document.createElement('iframe'),
	    w = document.getElementById('f2f_widget_3274304242');
	i.src = 'https://yumasun.friends2follow.com/f2f/widget/async/socialstack/1238/0/12/140/1/1/1/9/9/0' + 
	'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
	'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
	i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
	w.appendChild(i);
	})();
</script></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-603042" class="tncms-block"><div id="UbW43FT8xtbpsGLfQ10nxBFYjbqyf-V2r7dDf9Gm"></div>

<script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script>
<script type="text/javascript">
    NM.init({
        widgetId: "UbW43FT8xtbpsGLfQ10nxBFYjbqyf-V2r7dDf9Gm",
         template: "NM07"
    });

</script>
</div><div id="tncms-block-603044" class="tncms-block"><section id="block-603044" class="block emphasis-h3   " ><div id="html-asset-603044">
            <div class="html-content"><script src="http://business.ricentral.com/ricentral/widget:snapshot?Output=JS"></script></div>
        </div></section></div><div id="tncms-block-603046" class="tncms-block visible-xs"><section id="block-603046" class="block emphasis-h3   " ><div id="html-asset-603046">
            <div class="html-content"><div id="ym_2001059" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m6.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
</div>
        </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-603003" class="tncms-block"><section id="block-603003" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-603003 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-chariho-times"  href="/chariho_times/" >
                    <span class="nav-label">Chariho Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coventry-courier"  href="/coventry_courier/" >
                    <span class="nav-label">Coventry Courier</span>
                </a></li><li>
                <a class="nav-link  tnt-section-east-greenwich-pendulum"  href="/east_greenwich_pendulum/" >
                    <span class="nav-label">East Greenwich Pendulum</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kent-county-daily-times"  href="/kent_county_daily_times/" >
                    <span class="nav-label">Kent County Daily Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-narragansett-times"  href="/narragansett_times/" >
                    <span class="nav-label">Narragansett Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nk-standard-times"  href="/nk_standard_times/" >
                    <span class="nav-label">NK Standard Times</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-603013" class="tncms-block"><section id="block-603013" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-603013 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms/" >
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-603006" class="tncms-block"><section id="block-603006" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-603006 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-603004" class="tncms-block padding-bottom"><section id="block-603004" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/custom/image/83af2a12-f7e4-11e4-8e38-a73ca7d0a519.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-603005" class="tncms-block"><section id="block-603005" class="block emphasis-h4   " ><address>
    <strong>ricentral.com</strong><br>
    187 Main Street <br>
    Wakefield, RI 02879
    <br>
    
        <strong>Phone:</strong> 401-789-9744<br>
        <strong>Email:</strong> <a href="mailto:info@ricentral.com">info@ricentral.com</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-603002" class="tncms-block visible-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.ricentral.com",
  secureDomain: "ricentral.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-mobile-footer1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-mobile-footer","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ricentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-603015" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-603015"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">RICentral.com</a>, 187 Main Street  Wakefield, RI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("49ca6bbe-75d3-11ea-b62b-53b42c305bb3")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13855.add('act', dmpData);
	_cc13855.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc13855.add('act', mailListData);
	_cc13855.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13855.add('act', dmpData);
	_cc13855.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>