  




















































































<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.ricentral.com/content/tncms/live/" />
<meta name="keywords" content="student, lindsay ryan, haley winsor, school, education, bowl, food, donation, west warwick high school paw patrol" />
<meta name="news_keywords" content="student, lindsay ryan, haley winsor, school, education, bowl, food, donation, west warwick high school paw patrol" />
<meta name="description" content="WEST WARWICK &mdash; At West Warwick High School, a group of students has been hard at work making blankets and collecting goods to be donated to the local animal shelter" />
<meta name="author" content="KENDRA GRAVELLE" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ricentral.com/kent_county_daily_times/wwhs-students-make-blankets-for-shelter-pups/article_67f811a8-1c74-11ea-b6fa-2f62f94698ae.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/7/80/780c3c2c-1c74-11ea-9040-6badc64aae1d/5df186a68e65a.image.jpg?resize=943%2C630" />
<meta property="og:image:width" content="943" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="WWHS students make blankets for shelter pups" />
<meta property="og:description" content="WEST WARWICK &mdash; At West Warwick High School, a group of students has been hard at work making blankets and collecting goods to be donated to the local animal shelter" />
<meta property="og:site_name" content="RICentral.com" />
<meta property="og:section" content="Kent County Daily Times" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/live/global/resources/styles/site.css?_dc=1506427214"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.153.0"},"page":{"grid":"boxy","style":"default","path":"\/kent_county_daily_times","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"KENDRA GRAVELLE"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":229},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5261583-37"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.add('med', 'flag: featured');
	_cc13855.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/ads/impressions.js?_dc=1576119935"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/ads/traffic.js?_dc=1576042533"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/ads/settings.js?_dc=1519927372"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["student","lindsay ryan","haley winsor","school","education","bowl","food","donation","west warwick high school paw patrol"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/ricentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/ricentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/ricentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/ricentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/ricentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/ricentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/ricentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '23317403/SRITopBannerHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [970, 90]).build();
                gptAdSlots['ad-774800'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-774800').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"description":"Sign up for our daily email newsletters to be informed every day!","heading_tag":"h4","require_user_account":"1","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"603041"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>WWHS students make blankets for shelter pups | Kent County Daily Times | ricentral.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.ricentral.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="WWHS students make blankets for shelter pups | Kent County Daily Times | ricentral.com" href="http://www.ricentral.com/search/?f=rss&amp;t=article&amp;c=kent_county_daily_times&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.ricentral.com/kent_county_daily_times/wwhs-students-make-blankets-for-shelter-pups/article_67f811a8-1c74-11ea-b6fa-2f62f94698ae.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            <script type="text/javascript">
           jQuery(document).ready(function(){
           
            $('#tncms-block-373026 .list-inline').append('<li><a href="/site/rss/" title="RSS" class="btn btn-md btn-link rss"><span class="fa fa-rss"></span></a></li>');
            $('#tncms-block-373034 .list-inline').append('<li><a href="/site/rss/" title="RSS" class="btn btn-md btn-link rss"><span class="fa fa-rss"></span></a></li>');  
            $('.add-arrows .headline-list li span').prepend('<span class="fa fa-arrow-circle-right"></span> ');
            $('#topbar-col-one-nav_menu a.dropdown-toggle').prepend('<span class="fa fa-arrow-circle-down"></span> ');
            
            
          
            
           });
           
           
           
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-67f811a8-1c74-11ea-b6fa-2f62f94698ae section-kent-county-daily-times type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ricentral.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.153.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fkent_county_daily_times&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=KENDRA+GRAVELLE&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=229&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-5261583-37&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.ricentral.com",
  secureDomain: "www.ricentral.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ricentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/kent_county_daily_times","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-67f811a8-1c74-11ea-b6fa-2f62f94698ae" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.ricentral.com/users/admin/contribute/article/?assetid=67f811a8-1c74-11ea-b6fa-2f62f94698ae&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.ricentral.com/users/admin/contribute/article/?from_section=/kent_county_daily_times"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-603143" class="tncms-block"></div><div id="tncms-block-603141" class="tncms-block"><section id="block-603141" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-603141" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-603141" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg form-control">
        <input id="site-search-603141-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-603141-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-603141-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-603141').submit();
        return false;
    });

    $('#site-search-603141').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-603141 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-603141 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-603141-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-603142" class="tncms-block padding-top"><div id="user-controls-603142" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ricentral.com/users/signup/?referer_url=https%3A%2F%2Fwww.ricentral.com%2Fkent_county_daily_times%2Fwwhs-students-make-blankets-for-shelter-pups%2Farticle_67f811a8-1c74-11ea-b6fa-2f62f94698ae.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ricentral.com/users/login/?referer_url=https%3A%2F%2Fwww.ricentral.com%2Fkent_county_daily_times%2Fwwhs-students-make-blankets-for-shelter-pups%2Farticle_67f811a8-1c74-11ea-b6fa-2f62f94698ae.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ricentral.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-603142').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ricentral.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ricentral.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ricentral.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-603142').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ricentral.com/users/logout/" id="user-logout-form-603142"><input type="hidden" name="referer_url" value="https://www.ricentral.com/kent_county_daily_times/wwhs-students-make-blankets-for-shelter-pups/article_67f811a8-1c74-11ea-b6fa-2f62f94698ae.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/kent_county_daily_times/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/national_and_world/"  class="nav-link tnt-section-national-and-world">National and World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/kent_county_daily_times/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/college"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/pro_sports"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/arts_entertainment/"  class="nav-link tnt-section-timeout">Timeout</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/kent_county_daily_times/multimedia/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="http://local.ricentral.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-guide">Local Guide</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="http://games.ricentral.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-games">Games</a>
                                </li><li>
                                    <a href="/stock_market/"  class="nav-link tnt-section-stocks">Stocks</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://oceanstatemarketplace.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="http://southernrhodeislandnewspapers.adperfect.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-ad">Place Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.legacy.com/obituaries/ricentral/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Publications</span>
                </a><ul id="topbar-col-one-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-chariho-times"  href="/chariho_times/" >
                    <span class="nav-label">Chariho Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coventry-courier"  href="/coventry_courier/" >
                    <span class="nav-label">Coventry Courier</span>
                </a></li><li>
                <a class="nav-link  tnt-section-east-greenwich-pendulum"  href="/east_greenwich_pendulum/" >
                    <span class="nav-label">East Greenwich Pendulum</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kent-county-daily-times"  href="/kent_county_daily_times/" >
                    <span class="nav-label">Kent County Daily Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-narragansett-times"  href="/narragansett_times/" >
                    <span class="nav-label">Narragansett Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nk-standard-times"  href="/nk_standard_times/" >
                    <span class="nav-label">NK Standard Times</span>
                </a></li></ul></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-603145" class="tncms-block"><div id="user-controls-603145" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ricentral.com/users/signup/?referer_url=https%3A%2F%2Fwww.ricentral.com%2Fkent_county_daily_times%2Fwwhs-students-make-blankets-for-shelter-pups%2Farticle_67f811a8-1c74-11ea-b6fa-2f62f94698ae.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ricentral.com/users/login/?referer_url=https%3A%2F%2Fwww.ricentral.com%2Fkent_county_daily_times%2Fwwhs-students-make-blankets-for-shelter-pups%2Farticle_67f811a8-1c74-11ea-b6fa-2f62f94698ae.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ricentral.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-603145').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ricentral.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ricentral.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ricentral.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-603145').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ricentral.com/users/logout/" id="user-logout-form-603145"><input type="hidden" name="referer_url" value="https://www.ricentral.com/kent_county_daily_times/wwhs-students-make-blankets-for-shelter-pups/article_67f811a8-1c74-11ea-b6fa-2f62f94698ae.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-603146" class="tncms-block"><div class="follow-links-603146 pull-right">
    
    <section id="block-603146" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/srinewspapers/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/SRINewspapers" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ricentral.com",
  "sameAs" : ["https://www.facebook.com/srinewspapers/","https://twitter.com/SRINewspapers"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-603137" class="tncms-block no-logo-margin"><section id="block-603137" class="block emphasis-h3   " ><div class="block"><a href="/kent_county_daily_times/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/custom/image/4717744a-0551-11e5-b04e-b7b8f31dfd06.png?resize=200%2C36 200w, https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/custom/image/4717744a-0551-11e5-b04e-b7b8f31dfd06.png?resize=300%2C54 300w, https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/custom/image/4717744a-0551-11e5-b04e-b7b8f31dfd06.png?resize=400%2C72 400w, https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/custom/image/4717744a-0551-11e5-b04e-b7b8f31dfd06.png?resize=540%2C98 540w, https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/custom/image/4717744a-0551-11e5-b04e-b7b8f31dfd06.png?resize=750%2C136 750w, https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/custom/image/4717744a-0551-11e5-b04e-b7b8f31dfd06.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-603140" class="tncms-block"><section id="block-603140" class="block emphasis-h3   text-shadow " >
    <div class="clearfix"></div>
    <div id="search-form-603140" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-603140" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-603140-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-603140-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-603140-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-603140').submit();
        return false;
    });

    $('#site-search-603140').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-603140 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-603140 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-603140-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-603147" class="tncms-block hidden-xs hidden-sm clearfix header-ad"><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/23317403/SRIMiniBannerTop', [200, 90], 'div-gpt-ad-1448315453194-0').addService(googletag.pubads());
googletag.enableServices();
});
</script>
<!-- /23317403/SRIMiniBannerTop -->
<div id='div-gpt-ad-1448315453194-0' style='height:90px; width:200px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448315453194-0'); });
</script>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-603129" class="tncms-block"><section id="block-603129" class="block emphasis-h3   " ><div class="block"><a href="/kent_county_daily_times/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/custom/image/7fad4636-0551-11e5-9613-17cb2cc0f1ad.png?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/custom/image/7fad4636-0551-11e5-9613-17cb2cc0f1ad.png?resize=300%2C30 300w, https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/custom/image/7fad4636-0551-11e5-9613-17cb2cc0f1ad.png?resize=400%2C40 400w, https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/custom/image/7fad4636-0551-11e5-9613-17cb2cc0f1ad.png?resize=540%2C54 540w, https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/custom/image/7fad4636-0551-11e5-9613-17cb2cc0f1ad.png?resize=750%2C75 750w, https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/custom/image/7fad4636-0551-11e5-9613-17cb2cc0f1ad.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-603132" class="tncms-block"><div id="weather-603132" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=02879" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">30&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="02879"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-603132 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Wakefield, RI
                                
                                 <small>(02879)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low 22F. Winds NW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 22F. Winds NW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 11, 2019 @ 10:06 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=02879"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/kent_county_daily_times/news/local_news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-news"  href="/news/state/" >
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-and-world"  href="/news/national_and_world/" >
                    <span class="nav-label">National and World</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/kent_county_daily_times/sports/local_sports/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-sports"  href="/sports/college" >
                    <span class="nav-label">College Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pro-sports"  href="/sports/pro_sports" >
                    <span class="nav-label">Pro Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/letters_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-timeout"  href="/arts_entertainment/" >
                    <span class="nav-label">Timeout</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photos"  href="/kent_county_daily_times/multimedia/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-guide"  href="http://local.ricentral.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-games"  href="http://games.ricentral.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Games</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stocks"  href="/stock_market/" >
                    <span class="nav-label">Stocks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://oceanstatemarketplace.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-ad"  href="http://southernrhodeislandnewspapers.adperfect.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://www.legacy.com/obituaries/ricentral/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
<section id="main-page-ad-container" class="container" style="padding-top:20px;padding-bottom:20px">
        <div class="row">
            
            <div class="col-md-12">

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
 
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/23317403/SRITopBannerInside', [728, 90], 'div-gpt-ad-1448315701359-0').addService(googletag.pubads());
googletag.enableServices();
});
</script>
<!-- SRITopBannerInside -->
<div id='div-gpt-ad-1448315701359-0' style='width:728px; height:90px;float:left;margin-bottom:15px' class="visible-lg visible-md">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448315701359-0'); });
</script>
</div>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/23317403/SRIWeather', [200, 90], 'div-gpt-ad-1448905221111-0').addService(googletag.pubads());
googletag.enableServices();
});
</script>
<!-- /23317403/SRIWeather -->
<div id='div-gpt-ad-1448905221111-0' style='height:90px; width:200px;float:right;margin-bottom:15px' class="visible-lg visible-md">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448905221111-0'); });
</script>
</div>

<div class="clearfix"></div>

</div>
        </div></section>

        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-774800" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-774800" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-774800');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-67f811a8-1c74-11ea-b6fa-2f62f94698ae" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-67f811a8-1c74-11ea-b6fa-2f62f94698ae" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-67f811a8-1c74-11ea-b6fa-2f62f94698ae-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-67f811a8-1c74-11ea-b6fa-2f62f94698ae-photo-modal" class="carousel-inner"><div  class="item photo-780c3c2c-1c74-11ea-9040-6badc64aae1d ">
                            <div class="item-container">
				                <div data-track-object='{"title":"WWHS students make blankets for shelter pups","url":"/kent_county_daily_times/wwhs-students-make-blankets-for-shelter-pups/article_67f811a8-1c74-11ea-b6fa-2f62f94698ae.html","uuid":"67f811a8-1c74-11ea-b6fa-2f62f94698ae","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/7/80/780c3c2c-1c74-11ea-9040-6badc64aae1d/5df186a68e65a.image.jpg?resize=1200%2C802"
                    
                    alt="WWHS students make blankets for shelter pups"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1761"
                    height="1177"
                    data-src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/7/80/780c3c2c-1c74-11ea-9040-6badc64aae1d/5df186a68e65a.image.jpg?resize=1200%2C802" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-67f811a8-1c74-11ea-b6fa-2f62f94698ae-photo-modal" data-target=".caption-inner-67f811a8-1c74-11ea-b6fa-2f62f94698ae-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-67f811a8-1c74-11ea-b6fa-2f62f94698ae-photo-modal collapse in"><div class="caption-text"><p><span>Nayelis Crespo, a senior, and Destinee Wright, a sophomore, make a blanket to be donated to the West Warwick Animal Shelter. </span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ricentral.com%2Fwwhs-students-make-blankets-for-shelter-pups%2Fimage_780c3c2c-1c74-11ea-9040-6badc64aae1d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/wwhs-students-make-blankets-for-shelter-pups/image_780c3c2c-1c74-11ea-9040-6badc64aae1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"780c3c2c-1c74-11ea-9040-6badc64aae1d"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=WWHS%20students%20make%20blankets%20for%20shelter%20pups&url=https%3A%2F%2Fwww.ricentral.com%2Fwwhs-students-make-blankets-for-shelter-pups%2Fimage_780c3c2c-1c74-11ea-9040-6badc64aae1d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/wwhs-students-make-blankets-for-shelter-pups/image_780c3c2c-1c74-11ea-9040-6badc64aae1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"780c3c2c-1c74-11ea-9040-6badc64aae1d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ricentral.com/tncms/asset/editorial/780c3c2c-1c74-11ea-9040-6badc64aae1d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"780c3c2c-1c74-11ea-9040-6badc64aae1d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRICentral.com%5D%20WWHS%20students%20make%20blankets%20for%20shelter%20pups&body=https%3A%2F%2Fwww.ricentral.com%2Fwwhs-students-make-blankets-for-shelter-pups%2Fimage_780c3c2c-1c74-11ea-9040-6badc64aae1d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"780c3c2c-1c74-11ea-9040-6badc64aae1d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/wwhs-students-make-blankets-for-shelter-pups/image_780c3c2c-1c74-11ea-9040-6badc64aae1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"780c3c2c-1c74-11ea-9040-6badc64aae1d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-780c3c2c-1c74-11ea-9040-6badc64aae1d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="780c3c2c-1c74-11ea-9040-6badc64aae1d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="780c3c2c-1c74-11ea-9040-6badc64aae1d" class="save-list-780c3c2c-1c74-11ea-9040-6badc64aae1d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="780c3c2c-1c74-11ea-9040-6badc64aae1d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-882a64f8-1c74-11ea-a784-7b1b05ce70a0 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"WWHS students make blankets for shelter pups","url":"/kent_county_daily_times/wwhs-students-make-blankets-for-shelter-pups/article_67f811a8-1c74-11ea-b6fa-2f62f94698ae.html","uuid":"67f811a8-1c74-11ea-b6fa-2f62f94698ae","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/8/82/882a64f8-1c74-11ea-a784-7b1b05ce70a0/5df186ba95a4e.image.jpg?resize=1200%2C796"
                    
                    alt="WWHS students make blankets for shelter pups"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1767"
                    height="1172"
                    data-src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/8/82/882a64f8-1c74-11ea-a784-7b1b05ce70a0/5df186ba95a4e.image.jpg?resize=1200%2C796" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-67f811a8-1c74-11ea-b6fa-2f62f94698ae-photo-modal" data-target=".caption-inner-67f811a8-1c74-11ea-b6fa-2f62f94698ae-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-67f811a8-1c74-11ea-b6fa-2f62f94698ae-photo-modal collapse in"><div class="caption-text"><p><span>Ninth graders Hannah Eelcher and Callie Poulo hold up the blanket they just finished. </span></p><p><span> </span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ricentral.com%2Fwwhs-students-make-blankets-for-shelter-pups%2Fimage_882a64f8-1c74-11ea-a784-7b1b05ce70a0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/wwhs-students-make-blankets-for-shelter-pups/image_882a64f8-1c74-11ea-a784-7b1b05ce70a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"882a64f8-1c74-11ea-a784-7b1b05ce70a0"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=WWHS%20students%20make%20blankets%20for%20shelter%20pups&url=https%3A%2F%2Fwww.ricentral.com%2Fwwhs-students-make-blankets-for-shelter-pups%2Fimage_882a64f8-1c74-11ea-a784-7b1b05ce70a0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/wwhs-students-make-blankets-for-shelter-pups/image_882a64f8-1c74-11ea-a784-7b1b05ce70a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"882a64f8-1c74-11ea-a784-7b1b05ce70a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ricentral.com/tncms/asset/editorial/882a64f8-1c74-11ea-a784-7b1b05ce70a0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"882a64f8-1c74-11ea-a784-7b1b05ce70a0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRICentral.com%5D%20WWHS%20students%20make%20blankets%20for%20shelter%20pups&body=https%3A%2F%2Fwww.ricentral.com%2Fwwhs-students-make-blankets-for-shelter-pups%2Fimage_882a64f8-1c74-11ea-a784-7b1b05ce70a0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"882a64f8-1c74-11ea-a784-7b1b05ce70a0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/wwhs-students-make-blankets-for-shelter-pups/image_882a64f8-1c74-11ea-a784-7b1b05ce70a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"882a64f8-1c74-11ea-a784-7b1b05ce70a0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-882a64f8-1c74-11ea-a784-7b1b05ce70a0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="882a64f8-1c74-11ea-a784-7b1b05ce70a0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="882a64f8-1c74-11ea-a784-7b1b05ce70a0" class="save-list-882a64f8-1c74-11ea-a784-7b1b05ce70a0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="882a64f8-1c74-11ea-a784-7b1b05ce70a0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-93e5cbe8-1c74-11ea-aebe-afc7c1749798 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"WWHS students make blankets for shelter pups","url":"/kent_county_daily_times/wwhs-students-make-blankets-for-shelter-pups/article_67f811a8-1c74-11ea-b6fa-2f62f94698ae.html","uuid":"67f811a8-1c74-11ea-b6fa-2f62f94698ae","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="WWHS students make blankets for shelter pups"
                    class="img-responsive owl-lazy"
                    width="1171"
                    height="1768"
                    data-src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/9/3e/93e5cbe8-1c74-11ea-aebe-afc7c1749798/5df186c9abbc9.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-67f811a8-1c74-11ea-b6fa-2f62f94698ae-photo-modal" data-target=".caption-inner-67f811a8-1c74-11ea-b6fa-2f62f94698ae-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-67f811a8-1c74-11ea-b6fa-2f62f94698ae-photo-modal collapse in"><div class="caption-text"><p><span>Emily Levesque, a junior, works on a blanket. </span></p><p><span> </span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ricentral.com%2Fwwhs-students-make-blankets-for-shelter-pups%2Fimage_93e5cbe8-1c74-11ea-aebe-afc7c1749798.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/wwhs-students-make-blankets-for-shelter-pups/image_93e5cbe8-1c74-11ea-aebe-afc7c1749798.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"93e5cbe8-1c74-11ea-aebe-afc7c1749798"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=WWHS%20students%20make%20blankets%20for%20shelter%20pups&url=https%3A%2F%2Fwww.ricentral.com%2Fwwhs-students-make-blankets-for-shelter-pups%2Fimage_93e5cbe8-1c74-11ea-aebe-afc7c1749798.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/wwhs-students-make-blankets-for-shelter-pups/image_93e5cbe8-1c74-11ea-aebe-afc7c1749798.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"93e5cbe8-1c74-11ea-aebe-afc7c1749798"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ricentral.com/tncms/asset/editorial/93e5cbe8-1c74-11ea-aebe-afc7c1749798" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"93e5cbe8-1c74-11ea-aebe-afc7c1749798"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRICentral.com%5D%20WWHS%20students%20make%20blankets%20for%20shelter%20pups&body=https%3A%2F%2Fwww.ricentral.com%2Fwwhs-students-make-blankets-for-shelter-pups%2Fimage_93e5cbe8-1c74-11ea-aebe-afc7c1749798.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"93e5cbe8-1c74-11ea-aebe-afc7c1749798"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/wwhs-students-make-blankets-for-shelter-pups/image_93e5cbe8-1c74-11ea-aebe-afc7c1749798.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"93e5cbe8-1c74-11ea-aebe-afc7c1749798"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-93e5cbe8-1c74-11ea-aebe-afc7c1749798-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="93e5cbe8-1c74-11ea-aebe-afc7c1749798" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="93e5cbe8-1c74-11ea-aebe-afc7c1749798" class="save-list-93e5cbe8-1c74-11ea-aebe-afc7c1749798-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="93e5cbe8-1c74-11ea-aebe-afc7c1749798" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-67f811a8-1c74-11ea-b6fa-2f62f94698ae" class="asset article-default"  data-url="https://www.ricentral.com/kent_county_daily_times/wwhs-students-make-blankets-for-shelter-pups/article_67f811a8-1c74-11ea-b6fa-2f62f94698ae.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/7/80/780c3c2c-1c74-11ea-9040-6badc64aae1d/5df186a68e65a.image.jpg?resize=943%2C630">
            <meta itemprop="width" content="943">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="ricentral.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.ricentral.com/kent_county_daily_times/wwhs-students-make-blankets-for-shelter-pups/article_67f811a8-1c74-11ea-b6fa-2f62f94698ae.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-67f811a8-1c74-11ea-b6fa-2f62f94698ae" class="asset-paging">
                <div id="paging-prev-67f811a8-1c74-11ea-b6fa-2f62f94698ae" class="paging-link prev offset"></div>
                <div id="paging-next-67f811a8-1c74-11ea-b6fa-2f62f94698ae" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            WWHS students make blankets for shelter pups
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-843e62bc-9492-11e6-aeaf-8f4ffa20160a-asset-67f811a8-1c74-11ea-b6fa-2f62f94698ae" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.ricentral.com/users/profile/Kendra%20G">By KENDRA GRAVELLE
</a></span>
                
                    <div id="author-popup-843e62bc-9492-11e6-aeaf-8f4ffa20160a-asset-67f811a8-1c74-11ea-b6fa-2f62f94698ae-content" class="hide">
                        <article class="clearfix card author popup-content card-author-843e62bc-9492-11e6-aeaf-8f4ffa20160a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.ricentral.com/users/profile/Kendra%20G" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Kendra G"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/9a54d6d0274acb279d51c422ae015325?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.ricentral.com/users/profile/Kendra%20G" rel="author" class="tnt-user-profile-link tnt-user-name">Kendra G</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:kgravelle@ricentral.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-843e62bc-9492-11e6-aeaf-8f4ffa20160a-asset-67f811a8-1c74-11ea-b6fa-2f62f94698ae').popover({
                            content: $('#author-popup-843e62bc-9492-11e6-aeaf-8f4ffa20160a-asset-67f811a8-1c74-11ea-b6fa-2f62f94698ae-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-12-11T19:14:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/kent_county_daily_times/wwhs-students-make-blankets-for-shelter-pups/article_67f811a8-1c74-11ea-b6fa-2f62f94698ae.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-11T19:14:00-05:00">
    <meta itemprop="datePublished" content="2019-12-11T19:14:00-05:00">
    <meta itemprop="dateModified" content="2019-12-11T19:14:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ricentral.com%2Fkent_county_daily_times%2Fwwhs-students-make-blankets-for-shelter-pups%2Farticle_67f811a8-1c74-11ea-b6fa-2f62f94698ae.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/kent_county_daily_times/wwhs-students-make-blankets-for-shelter-pups/article_67f811a8-1c74-11ea-b6fa-2f62f94698ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"67f811a8-1c74-11ea-b6fa-2f62f94698ae"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=WWHS%20students%20make%20blankets%20for%20shelter%20pups&url=https%3A%2F%2Fwww.ricentral.com%2Fkent_county_daily_times%2Fwwhs-students-make-blankets-for-shelter-pups%2Farticle_67f811a8-1c74-11ea-b6fa-2f62f94698ae.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/kent_county_daily_times/wwhs-students-make-blankets-for-shelter-pups/article_67f811a8-1c74-11ea-b6fa-2f62f94698ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"67f811a8-1c74-11ea-b6fa-2f62f94698ae"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ricentral.com/tncms/asset/editorial/67f811a8-1c74-11ea-b6fa-2f62f94698ae" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"67f811a8-1c74-11ea-b6fa-2f62f94698ae"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRICentral.com%5D%20WWHS%20students%20make%20blankets%20for%20shelter%20pups&body=https%3A%2F%2Fwww.ricentral.com%2Fkent_county_daily_times%2Fwwhs-students-make-blankets-for-shelter-pups%2Farticle_67f811a8-1c74-11ea-b6fa-2f62f94698ae.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"67f811a8-1c74-11ea-b6fa-2f62f94698ae"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-67f811a8-1c74-11ea-b6fa-2f62f94698ae" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-67f811a8-1c74-11ea-b6fa-2f62f94698ae" class="carousel-inner"><div  class="item photo-780c3c2c-1c74-11ea-9040-6badc64aae1d ">
                            <div class="item-container">
				                <div data-track-object='{"title":"WWHS students make blankets for shelter pups","url":"/kent_county_daily_times/wwhs-students-make-blankets-for-shelter-pups/article_67f811a8-1c74-11ea-b6fa-2f62f94698ae.html","uuid":"67f811a8-1c74-11ea-b6fa-2f62f94698ae","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-780c3c2c-1c74-11ea-9040-6badc64aae1d" data-instance="#gallery-items-67f811a8-1c74-11ea-b6fa-2f62f94698ae-photo-modal" data-target="#photo-carousel-67f811a8-1c74-11ea-b6fa-2f62f94698ae" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1761">
            <meta itemprop="height" content="1177">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/7/80/780c3c2c-1c74-11ea-9040-6badc64aae1d/5df186a68e65a.image.jpg?resize=1200%2C802">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/7/80/780c3c2c-1c74-11ea-9040-6badc64aae1d/5df186a68e65a.image.jpg?resize=1200%2C802">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/7/80/780c3c2c-1c74-11ea-9040-6badc64aae1d/5df186a68e65a.image.jpg?resize=1200%2C802"
                    
                    alt="WWHS students make blankets for shelter pups"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1761"
                    height="1177"
                    data-src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/7/80/780c3c2c-1c74-11ea-9040-6badc64aae1d/5df186a68e65a.image.jpg?resize=1200%2C802" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-67f811a8-1c74-11ea-b6fa-2f62f94698ae collapse in"><div class="caption-text"><p><span>Nayelis Crespo, a senior, and Destinee Wright, a sophomore, make a blanket to be donated to the West Warwick Animal Shelter. </span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-882a64f8-1c74-11ea-a784-7b1b05ce70a0 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"WWHS students make blankets for shelter pups","url":"/kent_county_daily_times/wwhs-students-make-blankets-for-shelter-pups/article_67f811a8-1c74-11ea-b6fa-2f62f94698ae.html","uuid":"67f811a8-1c74-11ea-b6fa-2f62f94698ae","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-882a64f8-1c74-11ea-a784-7b1b05ce70a0" data-instance="#gallery-items-67f811a8-1c74-11ea-b6fa-2f62f94698ae-photo-modal" data-target="#photo-carousel-67f811a8-1c74-11ea-b6fa-2f62f94698ae" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1767">
            <meta itemprop="height" content="1172">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/8/82/882a64f8-1c74-11ea-a784-7b1b05ce70a0/5df186ba95a4e.image.jpg?resize=1200%2C796">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/8/82/882a64f8-1c74-11ea-a784-7b1b05ce70a0/5df186ba95a4e.image.jpg?resize=1200%2C796">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/8/82/882a64f8-1c74-11ea-a784-7b1b05ce70a0/5df186ba95a4e.image.jpg?resize=1200%2C796"
                    
                    alt="WWHS students make blankets for shelter pups"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1767"
                    height="1172"
                    data-src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/8/82/882a64f8-1c74-11ea-a784-7b1b05ce70a0/5df186ba95a4e.image.jpg?resize=1200%2C796" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-67f811a8-1c74-11ea-b6fa-2f62f94698ae collapse in"><div class="caption-text"><p><span>Ninth graders Hannah Eelcher and Callie Poulo hold up the blanket they just finished. </span></p><p><span> </span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-93e5cbe8-1c74-11ea-aebe-afc7c1749798 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"WWHS students make blankets for shelter pups","url":"/kent_county_daily_times/wwhs-students-make-blankets-for-shelter-pups/article_67f811a8-1c74-11ea-b6fa-2f62f94698ae.html","uuid":"67f811a8-1c74-11ea-b6fa-2f62f94698ae","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-93e5cbe8-1c74-11ea-aebe-afc7c1749798" data-instance="#gallery-items-67f811a8-1c74-11ea-b6fa-2f62f94698ae-photo-modal" data-target="#photo-carousel-67f811a8-1c74-11ea-b6fa-2f62f94698ae" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1171">
            <meta itemprop="height" content="1768">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/9/3e/93e5cbe8-1c74-11ea-aebe-afc7c1749798/5df186c9abbc9.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/9/3e/93e5cbe8-1c74-11ea-aebe-afc7c1749798/5df186c9abbc9.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="WWHS students make blankets for shelter pups"
                    class="img-responsive owl-lazy"
                    width="1171"
                    height="1768"
                    data-src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/9/3e/93e5cbe8-1c74-11ea-aebe-afc7c1749798/5df186c9abbc9.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-67f811a8-1c74-11ea-b6fa-2f62f94698ae collapse in"><div class="caption-text"><p><span>Emily Levesque, a junior, works on a blanket. </span></p><p><span> </span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="67f811a8-1c74-11ea-b6fa-2f62f94698ae">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ricentral.com%2Fkent_county_daily_times%2Fwwhs-students-make-blankets-for-shelter-pups%2Farticle_67f811a8-1c74-11ea-b6fa-2f62f94698ae.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/kent_county_daily_times/wwhs-students-make-blankets-for-shelter-pups/article_67f811a8-1c74-11ea-b6fa-2f62f94698ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"67f811a8-1c74-11ea-b6fa-2f62f94698ae"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=WWHS%20students%20make%20blankets%20for%20shelter%20pups&url=https%3A%2F%2Fwww.ricentral.com%2Fkent_county_daily_times%2Fwwhs-students-make-blankets-for-shelter-pups%2Farticle_67f811a8-1c74-11ea-b6fa-2f62f94698ae.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/kent_county_daily_times/wwhs-students-make-blankets-for-shelter-pups/article_67f811a8-1c74-11ea-b6fa-2f62f94698ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"67f811a8-1c74-11ea-b6fa-2f62f94698ae"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ricentral.com/tncms/asset/editorial/67f811a8-1c74-11ea-b6fa-2f62f94698ae" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"67f811a8-1c74-11ea-b6fa-2f62f94698ae"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRICentral.com%5D%20WWHS%20students%20make%20blankets%20for%20shelter%20pups&body=https%3A%2F%2Fwww.ricentral.com%2Fkent_county_daily_times%2Fwwhs-students-make-blankets-for-shelter-pups%2Farticle_67f811a8-1c74-11ea-b6fa-2f62f94698ae.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"67f811a8-1c74-11ea-b6fa-2f62f94698ae"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/kent_county_daily_times/wwhs-students-make-blankets-for-shelter-pups/article_67f811a8-1c74-11ea-b6fa-2f62f94698ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"67f811a8-1c74-11ea-b6fa-2f62f94698ae"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-67f811a8-1c74-11ea-b6fa-2f62f94698ae-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="67f811a8-1c74-11ea-b6fa-2f62f94698ae" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="67f811a8-1c74-11ea-b6fa-2f62f94698ae" class="save-list-67f811a8-1c74-11ea-b6fa-2f62f94698ae-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="67f811a8-1c74-11ea-b6fa-2f62f94698ae" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>WEST WARWICK — At West Warwick High School, a group of students has been hard at work making blankets and collecting goods to be donated to the local animal shelter so that the animals there feel loved this holiday season. </p><p><span>Working alongside a classmate on a blue blanket covered in paw prints and hearts, senior Nayelis Crespo said the hope is to show the animals that there are people outside the shelter supporting them, eager to help them secure forever homes.  </span></p><p><span>“Animals at shelters don’t have a designated home,” Crespo said, as she tied together two pieces of fleece. “They don’t have someone to care for them everyday, to pet them and show them affection, and that’s important.”</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ricentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/kent_county_daily_times","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><span>The students, 25 of them in all, call themselves the “West Warwick High School Paw Patrol.” Brought together by a shared love for animals, the students are part of an advisory class led by Lindsay Ryan, a special educator at the high school, and physics teacher Haley Winsor. </span></p><p><span>Begun this year, the school-wide advisory initiative invites each student to join a weekly, passion-driven class of his or her choosing. Developed by teachers based on their own interests, class subjects run the gamut, from ice skating to gardening to SAT prep. </span></p><p><span>As animal lovers, themselves, Ryan and Winsor decided they wanted to lead a class that reflected their mutual passion for animal welfare. </span></p><p><span>“But they’re really the ones driving this,” Ryan said of the students. “We asked them what they wanted to do, we came up with some ideas and they decided they wanted to create blankets and collect supplies for the shelter.”</span></p><p><span>The classroom where they gather weekly was quiet Monday morning, as the students focused closely on making blankets, cutting slits around the edges of paired fabrics and carefully tying them together. </span></p><p><span>On a counter, boxes of treats and toys and food bowls sat, ready for donation. Students spoke beforehand to staff at the West Warwick Animal Shelter to determine what was needed. In addition to making the blankets, the class has also striven to collect those other supplies. </span></p><p><span>For Ryan and Winsor, it’s been a treat to witness the passion with which their students have tackled this project. </span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ricentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/kent_county_daily_times","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p><span>“It just reminds me that we have really good people here at our school,” Winsor said. “We have really good students who care about things other than just themselves. Sometimes teenagers get a bad rap for that, but we really have a lot of students who are looking to help others.”</span></p><p><span>The students have been collecting donations and making the blankets for a couple of weeks now, having spent several weeks prior to that brainstorming.</span></p><p><span>“It’s great to see the students so passionate about helping the community and the animals,” Ryan said, adding that she plans to drop the supplies off at the shelter after school next Friday. </span></p><p><span>The West Warwick High School Paw Patrol is seeking donations of treats, toys and food bowls, as well as monetary donations. Those interested in contributing to the cause can reach Ryan at <a href="mailto:lvryan@westwarwickpublicschools.com">lvryan@westwarwickpublicschools.com</a>.</span></p><p><em><a href="mailto:kgravelle@ricentral.com">kgravelle@ricentral.com</a></em></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ricentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/kent_county_daily_times","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ricentral.com%2Fkent_county_daily_times%2Fwwhs-students-make-blankets-for-shelter-pups%2Farticle_67f811a8-1c74-11ea-b6fa-2f62f94698ae.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/kent_county_daily_times/wwhs-students-make-blankets-for-shelter-pups/article_67f811a8-1c74-11ea-b6fa-2f62f94698ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"67f811a8-1c74-11ea-b6fa-2f62f94698ae"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=WWHS%20students%20make%20blankets%20for%20shelter%20pups&url=https%3A%2F%2Fwww.ricentral.com%2Fkent_county_daily_times%2Fwwhs-students-make-blankets-for-shelter-pups%2Farticle_67f811a8-1c74-11ea-b6fa-2f62f94698ae.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/kent_county_daily_times/wwhs-students-make-blankets-for-shelter-pups/article_67f811a8-1c74-11ea-b6fa-2f62f94698ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"67f811a8-1c74-11ea-b6fa-2f62f94698ae"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ricentral.com/tncms/asset/editorial/67f811a8-1c74-11ea-b6fa-2f62f94698ae" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"67f811a8-1c74-11ea-b6fa-2f62f94698ae"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRICentral.com%5D%20WWHS%20students%20make%20blankets%20for%20shelter%20pups&body=https%3A%2F%2Fwww.ricentral.com%2Fkent_county_daily_times%2Fwwhs-students-make-blankets-for-shelter-pups%2Farticle_67f811a8-1c74-11ea-b6fa-2f62f94698ae.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"67f811a8-1c74-11ea-b6fa-2f62f94698ae"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/kent_county_daily_times/wwhs-students-make-blankets-for-shelter-pups/article_67f811a8-1c74-11ea-b6fa-2f62f94698ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"67f811a8-1c74-11ea-b6fa-2f62f94698ae"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-67f811a8-1c74-11ea-b6fa-2f62f94698ae-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="67f811a8-1c74-11ea-b6fa-2f62f94698ae" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="67f811a8-1c74-11ea-b6fa-2f62f94698ae" class="save-list-67f811a8-1c74-11ea-b6fa-2f62f94698ae-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="67f811a8-1c74-11ea-b6fa-2f62f94698ae" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22student%22#tncms-source=keyword" class="tag-student label label-default" data-tncms-track-dmp='search: student'>Student</a>
            </li> <li>
                <a href="/search/?k=%22lindsay%20ryan%22#tncms-source=keyword" class="tag-lindsay-ryan label label-default" data-tncms-track-dmp='search: lindsay-ryan'>Lindsay Ryan</a>
            </li> <li>
                <a href="/search/?k=%22haley%20winsor%22#tncms-source=keyword" class="tag-haley-winsor label label-default" data-tncms-track-dmp='search: haley-winsor'>Haley Winsor</a>
            </li> <li>
                <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school'>School</a>
            </li> <li>
                <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education'>Education</a>
            </li> <li>
                <a href="/search/?k=%22bowl%22#tncms-source=keyword" class="tag-bowl label label-default" data-tncms-track-dmp='search: bowl'>Bowl</a>
            </li> <li>
                <a href="/search/?k=%22food%22#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food'>Food</a>
            </li> <li>
                <a href="/search/?k=%22donation%22#tncms-source=keyword" class="tag-donation label label-default" data-tncms-track-dmp='search: donation'>Donation</a>
            </li> <li>
                <a href="/search/?k=%22west%20warwick%20high%20school%20paw%20patrol%22#tncms-source=keyword" class="tag-west-warwick-high-school-paw-patrol label label-default" data-tncms-track-dmp='search: west-warwick-high-school-paw-patrol'>West Warwick High School Paw Patrol</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-843e62bc-9492-11e6-aeaf-8f4ffa20160a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.ricentral.com/users/profile/Kendra%20G" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Kendra G"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/9a54d6d0274acb279d51c422ae015325?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.ricentral.com/users/profile/Kendra%20G" rel="author" class="tnt-user-profile-link tnt-user-name">Kendra G</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:kgravelle@ricentral.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-843e62bc-9492-11e6-aeaf-8f4ffa20160a" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=843e62bc-9492-11e6-aeaf-8f4ffa20160a&amp;s=start_time&amp;sd=desc" data-subject="Kendra G" data-description="Whenever Kendra G posts new content, you'll get an email delivered to your inbox with a link." data-name="Kendra G notification" data-author-id="843e62bc-9492-11e6-aeaf-8f4ffa20160a" data-user-url="https://www.ricentral.com/users/">
        <i class="fas tnt-star"></i> Follow Kendra G
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.ricentral.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.ricentral.com/users/login/?referer_url=https%3A%2F%2Fwww.ricentral.com%2Fkent_county_daily_times%2Fwwhs-students-make-blankets-for-shelter-pups%2Farticle_67f811a8-1c74-11ea-b6fa-2f62f94698ae.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.ricentral.com/users/signup/?referer_url=https%3A%2F%2Fwww.ricentral.com%2Fkent_county_daily_times%2Fwwhs-students-make-blankets-for-shelter-pups%2Farticle_67f811a8-1c74-11ea-b6fa-2f62f94698ae.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-728706" class="tncms-block"><section id="block-728706" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-728706 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-728706" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-728706" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="67f811a8-1c74-11ea-b6fa-2f62f94698ae" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/kent_county_daily_times/wwhs-students-make-blankets-for-shelter-pups/article_67f811a8-1c74-11ea-b6fa-2f62f94698ae.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="67f811a8-1c74-11ea-b6fa-2f62f94698ae" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.ricentral.com/users/login/?referer_url=https%3A%2F%2Fwww.ricentral.com%2Fkent_county_daily_times%2Fwwhs-students-make-blankets-for-shelter-pups%2Farticle_67f811a8-1c74-11ea-b6fa-2f62f94698ae.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>




<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
 
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/23317403/SRIBoxInside', [300, 250], 'div-gpt-ad-1448315358059-0').addService(googletag.pubads());
googletag.enableServices();
});
</script>
<!-- SRIBoxInside -->
<div id='div-gpt-ad-1448315358059-0' style='width:300px; height:250px;margin:0 auto 15px'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448315358059-0'); });
</script>
</div>





        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ricentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/kent_county_daily_times","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-603034" class="tncms-block"><section id="block-603034" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-603034 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-603034" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-603034" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-603034" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-603034" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-603034" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/narragansett_times/ag-finds-narragansett-town-council-violated-open-meetings-act-in/article_f3ef5cd2-17b2-11ea-9952-bbdd568edbe5.html">AG finds Narragansett Town Council violated Open Meetings Act in recent search for town manager</a></li><li><a href="/kent_county_daily_times/wwfd-donates-to-christmas-is-program/article_11b47708-1a9b-11ea-999a-97957d011572.html">WWFD donates $13,500 to Christmas Is program</a></li><li><a href="/kent_county_daily_times/nacho-mami-s-taco-shop-bringing-flavor-to-arctic/article_aab21c18-1a9a-11ea-bf46-9b246e688add.html">Nacho Mami’s Taco Shop bringing flavor to Arctic</a></li><li><a href="/letters_to_the_editor/viewpoint-land-swap-proposal-a-win-win-for-community-sch/article_8599b7ce-1798-11ea-bf79-4b50d231a758.html">VIEWPOINT: Land swap proposal a win-win for community, SCH</a></li><li><a href="/narragansett_times/news/local_news/body-found-at-scarborough-state-beach/article_b6c8750a-15f0-11ea-a0bb-43212bc2869d.html">Body found at Scarborough State Beach</a></li><li><a href="/narragansett_times/gibbons-named-ri-asst-principal-of-the-year/article_67bc339c-1795-11ea-8832-5fd1594aca77.html">Gibbons named RI Asst. Principal of the Year</a></li><li><a href="/narragansett_times/narragansett-police-logs-nov/article_ebf8e656-169f-11ea-87db-7ba666ecc84b.html">Narragansett Police Logs Nov. 15-24</a></li><li><a href="/narragansett_times/news/local_news/south-kingstown-presents-its-high-school-offerings-during-redesigned-showcase/article_514bd34c-1786-11ea-a2ef-1b81f367e2c8.html">South Kingstown presents its high school offerings during redesigned  showcase event</a></li><li><a href="/arts_entertainment/the-race-to-catch-fish-before-dave-leaves-for-the/article_39902674-177f-11ea-94e8-af876f513f3e.html">The race to catch fish before Dave leaves for the winter</a></li><li><a href="/narragansett_times/building-committee-talks-stage-ii-app-curtis-corner/article_259b56da-1855-11ea-9f59-ebe4881f918b.html">Building committee talks Stage II app, Curtis Corner</a></li></ul></div>
        
        
            <div id="images-603034" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gansett-police/image_27f611ec-16a0-11ea-9b5f-13c63e448c31.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="gansett police"
                            class="img-responsive lazyload full"
                            width="411"
                            height="411"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/2/7f/27f611ec-16a0-11ea-9b5f-13c63e448c31/5de7bf08101e5.image.jpg?crop=411%2C411%2C0%2C46&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/open-for-biking/image_c8adee24-0a26-11ea-a8da-53572f6e916f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="OPEN FOR BIKING"
                            class="img-responsive lazyload full"
                            width="664"
                            height="664"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/c/8a/c8adee24-0a26-11ea-a8da-53572f6e916f/5dd2d1a1895ca.image.jpg?crop=664%2C664%2C64%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/arts_entertainment/tis-the-season/image_02815918-0fbf-11ea-a8fb-f315cd034b7d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tis the season"
                            class="img-responsive lazyload full"
                            width="664"
                            height="664"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/0/28/02815918-0fbf-11ea-a8fb-f315cd034b7d/5ddc3446838e4.image.jpg?crop=664%2C664%2C166%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-603034" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-603034" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/narragansett_times/town-proposes-resolution-to-shoreline-parking-issue/article_4a0d30c0-1057-11ea-944d-fbfdd8ac8c4c.html">Town proposes resolution to shoreline parking issue</a> (1)</li><li><a href="/letters_to_the_editor/library-supporters-are-marching-on/article_7e282bda-1511-11ea-a72a-933793917262.html">Library supporters are marching on</a> (1)</li><li><a href="/narragansett_times/council-debates-live-broadcast-services/article_89c70506-114c-11ea-9ca2-ef0bdf5db555.html">Council debates live broadcast services</a> (1)</li><li><a href="/narragansett_times/news/local_news/rhode-island-department-of-labor-and-training-web-and-telephone/article_b381494a-07b7-11ea-b1a1-a3a5093082a3.html">Rhode Island Department of Labor and Training web and telephone services unavailable this weekend</a> (1)</li><li><a href="/narragansett_times/news/local_news/bankri-holds-holiday-giving-tree-program-for-children/article_e5104e40-1124-11ea-a915-2ffbc0b6d726.html">BankRI holds ‘Holiday Giving Tree’ program for children</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-603038" class="tncms-block remove-margin"><section id="block-603038" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-603038 ">
        <div class="block-title-inner">
            <h3>
                
                SRI’s Friends To Follow
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-603037" class="tncms-block"><iframe src="//yumasun.friends2follow.com/f2f/widget/html/socialstack/253/0/12/140/1/2/1/0" frameborder="0" height="700" width="100%" scrolling="no"></iframe></div><div id="tncms-block-603035" class="tncms-block"></div></div>

    <div class="tout-sdk tout-right-rail-embed"></div>  
     



<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
 
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/23317403/SRISkyscraper', [160, 600], 'div-gpt-ad-1448315594461-0').addService(googletag.pubads());
googletag.enableServices();
});
</script>
<!-- SRISkyscraper -->
<div id='div-gpt-ad-1448315594461-0' style='width:160px; height:600px;margin:0 auto 15px'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448315594461-0'); });
</script>
</div>








        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ricentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/kent_county_daily_times","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-603041" class="tncms-block"><section id="block-603041" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-603041 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">ricentral.com daily headlines</h4>
                            
                                <p>Would you like to receive our daily news? <strong>Signup today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.ricentral.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-603040" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ricentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/kent_county_daily_times","refresh":false}' style="display:none;"></div>




<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
 
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/23317403/SRIBottomBox', [300, 250], 'div-gpt-ad-1448315057298-0').addService(googletag.pubads());
googletag.enableServices();
});
</script>
<!-- SRIBottomBox -->
<div id='div-gpt-ad-1448315057298-0' style='width:300px; height:250px;margin:0 auto 15px'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448315057298-0'); });
</script>
</div>
<div class="clearfix"></div>




<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-603043" class="tncms-block"></div><div id="tncms-block-603042" class="tncms-block"><div id="UbW43FT8xtbpsGLfQ10nxBFYjbqyf-V2r7dDf9Gm"></div>

<script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script>
<script type="text/javascript">
    NM.init({
        widgetId: "UbW43FT8xtbpsGLfQ10nxBFYjbqyf-V2r7dDf9Gm",
         template: "NM07"
    });

</script>
</div><div id="tncms-block-603044" class="tncms-block"><section id="block-603044" class="block emphasis-h3   " ><div id="html-asset-603044">
            <div class="html-content"><script src="http://business.ricentral.com/ricentral/widget:snapshot?Output=JS"></script></div>
        </div></section></div><div id="tncms-block-603046" class="tncms-block visible-xs"><section id="block-603046" class="block emphasis-h3   " ><div id="html-asset-603046">
            <div class="html-content"><div id="ym_2001059" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m6.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
</div>
        </div></section></div><div id="tncms-block-603045" class="tncms-block"><section id="block-603045" class="block emphasis-h3   " ><div id="html-asset-603045">
            <div class="html-content"><script src='http://Q1MediaHydraPlatform.com/ads/video/unit_desktop_slider.php?eid=66383'></script></div>
        </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                

<div class="clearfix"></div>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
 
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/23317403/SRIBottomBanner', [728, 90], 'div-gpt-ad-1448314943960-0').addService(googletag.pubads());
googletag.enableServices();
});
</script>
<!-- SRIBottomBanner -->
<div id='div-gpt-ad-1448314943960-0' style='height:90px; width:728px;margin:0 auto;float:left;margin-bottom:15px' class="visible-lg visible-md">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448314943960-0'); });
</script>
</div>





<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
 
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/23317403/SRIMiniBannerBottom', [200, 90], 'div-gpt-ad-1448315411992-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<!-- /23317403/SRIMiniBannerBottom -->
<div id='div-gpt-ad-1448315411992-0' style='height:90px; width:200px;float:right;margin-bottom:15px' class="visible-lg visible-md">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448315411992-0'); });
</script>
</div>

<div class="clearfix"></div>


                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-603003" class="tncms-block"><section id="block-603003" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-603003 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/kent_county_daily_times/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/kent_county_daily_times/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/kent_county_daily_times/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/kent_county_daily_times/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://oceanstatemarketplace.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-603013" class="tncms-block"><section id="block-603013" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-603013 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms/" >
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-603006" class="tncms-block"><section id="block-603006" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-603006 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-603010" class="tncms-block padding-bottom"><section id="block-603010" class="block emphasis-h3   " ><div class="block"><a href="/kent_county_daily_times/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/custom/image/58a9a386-0551-11e5-8e34-c7c1e8c0208b.png?resize=200%2C36 200w, https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/custom/image/58a9a386-0551-11e5-8e34-c7c1e8c0208b.png?resize=300%2C54 300w, https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/custom/image/58a9a386-0551-11e5-8e34-c7c1e8c0208b.png?resize=400%2C72 400w, https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/custom/image/58a9a386-0551-11e5-8e34-c7c1e8c0208b.png?resize=540%2C98 540w, https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/custom/image/58a9a386-0551-11e5-8e34-c7c1e8c0208b.png?resize=750%2C136 750w, https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/custom/image/58a9a386-0551-11e5-8e34-c7c1e8c0208b.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-603005" class="tncms-block"><section id="block-603005" class="block emphasis-h4   " ><address>
    <strong>ricentral.com</strong><br>
    187 Main Street <br>
    Wakefield, RI 02879
    <br>
    
        <strong>Phone:</strong> 401-789-9744<br>
        <strong>Email:</strong> <a href="mailto:info@ricentral.com">info@ricentral.com</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-603002" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-mobile-footer1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-mobile-footer","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ricentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-603015" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-603015"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">RICentral.com</a>, 187 Main Street  Wakefield, RI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ricentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/kent_county_daily_times","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13855.add('act', dmpData);
	_cc13855.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_67f811a8_1c74_11ea_b6fa_2f62f94698ae_photo_modal = false;
                var gallery_changed_67f811a8_1c74_11ea_b6fa_2f62f94698ae_photo_modal = false;
                $('#gallery-items-67f811a8-1c74-11ea-b6fa-2f62f94698ae-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-67f811a8-1c74-11ea-b6fa-2f62f94698ae-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-67f811a8-1c74-11ea-b6fa-2f62f94698ae-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-67f811a8-1c74-11ea-b6fa-2f62f94698ae-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-67f811a8-1c74-11ea-b6fa-2f62f94698ae-photo-modal .owl-stage-outer").height( $('#carousel-67f811a8-1c74-11ea-b6fa-2f62f94698ae-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-67f811a8-1c74-11ea-b6fa-2f62f94698ae-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-67f811a8-1c74-11ea-b6fa-2f62f94698ae-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-67f811a8-1c74-11ea-b6fa-2f62f94698ae-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_67f811a8_1c74_11ea_b6fa_2f62f94698ae_photo_modal = $('#gallery-items-67f811a8-1c74-11ea-b6fa-2f62f94698ae-photo-modal').data('owlCarousel');
                $('#carousel-67f811a8-1c74-11ea-b6fa-2f62f94698ae-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_67f811a8_1c74_11ea_b6fa_2f62f94698ae_photo_modal.prev();
                });
                $('#carousel-67f811a8-1c74-11ea-b6fa-2f62f94698ae-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_67f811a8_1c74_11ea_b6fa_2f62f94698ae_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_67f811a8_1c74_11ea_b6fa_2f62f94698ae = false;
                var gallery_changed_67f811a8_1c74_11ea_b6fa_2f62f94698ae = false;
                $('#gallery-items-67f811a8-1c74-11ea-b6fa-2f62f94698ae').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-67f811a8-1c74-11ea-b6fa-2f62f94698ae .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-67f811a8-1c74-11ea-b6fa-2f62f94698ae');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-67f811a8-1c74-11ea-b6fa-2f62f94698ae .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-67f811a8-1c74-11ea-b6fa-2f62f94698ae .owl-stage-outer").height( $('#carousel-67f811a8-1c74-11ea-b6fa-2f62f94698ae .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-67f811a8-1c74-11ea-b6fa-2f62f94698ae .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-67f811a8-1c74-11ea-b6fa-2f62f94698ae .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-67f811a8-1c74-11ea-b6fa-2f62f94698ae .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_67f811a8_1c74_11ea_b6fa_2f62f94698ae = $('#gallery-items-67f811a8-1c74-11ea-b6fa-2f62f94698ae').data('owlCarousel');
                $('#carousel-67f811a8-1c74-11ea-b6fa-2f62f94698ae .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_67f811a8_1c74_11ea_b6fa_2f62f94698ae.prev();
                });
                $('#carousel-67f811a8-1c74-11ea-b6fa-2f62f94698ae .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_67f811a8_1c74_11ea_b6fa_2f62f94698ae.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc13855.add('act', mailListData);
	_cc13855.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13855.add('act', dmpData);
	_cc13855.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>