
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.ricentral.com/content/tncms/live/" />
<meta name="keywords" content="thelastjedi, starwars, throne room, film, rey, war, cinema, military, show, scene, kylo ren, prequel, ingredient, fight" />
<meta name="news_keywords" content="thelastjedi, starwars, throne room, film, rey, war, cinema, military, show, scene, kylo ren, prequel, ingredient, fight" />
<meta name="description" content="When The Last Jedi debuted in 2017, immediate praise met its throne room fight, in which previous adversaries Rey and Kylo Ren united to take down a swarm of opposing" />
<meta name="author" content="PHILIP COZZOLINO" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ricentral.com/arts_entertainment/philm-freak-in-defense-of-the-last-jedis-throne-room-fight/article_37777c52-da25-11ea-b2a0-4b5c3e93763d.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/6/c5/6c5b95ac-da25-11ea-b8ed-536859ed6af6/5f2fc676eba95.image.jpg?resize=1200%2C503" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="503" />
<meta property="og:title" content="PHILM FREAK: In Defense of &quot;The Last Jedi's&quot; throne room fight" />
<meta property="og:description" content="When The Last Jedi debuted in 2017, immediate praise met its throne room fight, in which previous adversaries Rey and Kylo Ren united to take down a swarm of opposing" />
<meta property="og:site_name" content="RICentral.com" />
<meta property="og:section" content="Arts Entertainment" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e3f71549ece3260d6aaa86ed5ffcc035.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/live/global/resources/styles/site.css?_dc=1506427214"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/arts_entertainment","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"PHILIP COZZOLINO","id":"37777c52-da25-11ea-b2a0-4b5c3e93763d","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":255},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5261583-37"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["thelastjedi","starwars","throne room","film","rey","war","cinema","military","show","scene"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/ricentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/ricentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/ricentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/ricentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/ricentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/ricentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/ricentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/ricentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '23317403/SRITopBannerHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [[728, 90], [970, 90], [970, 250]]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-774800'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-774800').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '23317403/SRIBoxHome';
            
                gptAdSlots['ad-774870'] = googletag.defineSlot(adUnit, [[300, 250], [300, 600]], 'ad-774870').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"description":"Sign up for our daily email newsletters to be informed every day!","heading_tag":"h4","require_user_account":"1","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"603041"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '23317403/SRIBottomBox';
            
                gptAdSlots['ad-774871'] = googletag.defineSlot(adUnit, [[300, 250], [300, 600]], 'ad-774871').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/ads/impressions.js?_dc=1597023324"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/ads/traffic.js?_dc=1596947725"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/ads/settings.js?_dc=1519927372"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>PHILM FREAK: In Defense of &quot;The Last Jedi's&quot; throne room fight | Arts Entertainment | ricentral.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.ricentral.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="PHILM FREAK: In Defense of &quot;The Last Jedi's&quot; throne room fight | Arts Entertainment | ricentral.com" href="http://www.ricentral.com/search/?f=rss&amp;t=article&amp;c=arts_entertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.ricentral.com/arts_entertainment/philm-freak-in-defense-of-the-last-jedis-throne-room-fight/article_37777c52-da25-11ea-b2a0-4b5c3e93763d.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">
           jQuery(document).ready(function(){
           
            $('#tncms-block-373026 .list-inline').append('<li><a href="/site/rss/" title="RSS" class="btn btn-md btn-link rss"><span class="fa fa-rss"></span></a></li>');
            $('#tncms-block-373034 .list-inline').append('<li><a href="/site/rss/" title="RSS" class="btn btn-md btn-link rss"><span class="fa fa-rss"></span></a></li>');  
            $('.add-arrows .headline-list li span').prepend('<span class="fa fa-arrow-circle-right"></span> ');
            $('#topbar-col-one-nav_menu a.dropdown-toggle').prepend('<span class="fa fa-arrow-circle-down"></span> ');
            
            
          
            
           });
           
           
           
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-37777c52-da25-11ea-b2a0-4b5c3e93763d section-arts-entertainment type-article infinity-disabled" data-authors='[]' data-path="/arts_entertainment">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ricentral.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Farts_entertainment&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=PHILIP+COZZOLINO&tncms.asset.id=37777c52-da25-11ea-b2a0-4b5c3e93763d&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=255&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-5261583-37&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.ricentral.com/users/https://www.ricentral.com/tncms/admin/editorial-asset/?edit=37777c52-da25-11ea-b2a0-4b5c3e93763d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.ricentral.com/users/admin/contribute/article/?from_section=/arts_entertainment"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.ricentral.com/tncms/admin/editorial-asset/?edit=37777c52-da25-11ea-b2a0-4b5c3e93763d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-603143" class="tncms-block"></div><div id="tncms-block-603141" class="tncms-block"><section id="block-603141" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-603141" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-603141" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg form-control">
        <input id="site-search-603141-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-603141-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-603141-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-603141').submit();
        return false;
    });

    $('#site-search-603141').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-603141 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-603141 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-603141-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-603142" class="tncms-block padding-top"><div id="user-controls-603142" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ricentral.com/users/signup/?referer_url=https%3A%2F%2Fwww.ricentral.com%2Farts_entertainment%2Fphilm-freak-in-defense-of-the-last-jedis-throne-room-fight%2Farticle_37777c52-da25-11ea-b2a0-4b5c3e93763d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ricentral.com/users/login/?referer_url=https%3A%2F%2Fwww.ricentral.com%2Farts_entertainment%2Fphilm-freak-in-defense-of-the-last-jedis-throne-room-fight%2Farticle_37777c52-da25-11ea-b2a0-4b5c3e93763d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ricentral.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-603142').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ricentral.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ricentral.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ricentral.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-603142').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ricentral.com/users/logout/" id="user-logout-form-603142"><input type="hidden" name="referer_url" value="https://www.ricentral.com/arts_entertainment/philm-freak-in-defense-of-the-last-jedis-throne-room-fight/article_37777c52-da25-11ea-b2a0-4b5c3e93763d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/chariho_times/"  class="nav-link tnt-section-chariho-times">Chariho Times</a>
                                </li><li>
                                    <a href="/coventry_courier/"  class="nav-link tnt-section-coventry-courier">Coventry Courier</a>
                                </li><li>
                                    <a href="/east_greenwich_pendulum/"  class="nav-link tnt-section-east-greenwich-pendulum">East Greenwich Pendulum</a>
                                </li><li>
                                    <a href="/kent_county_daily_times/"  class="nav-link tnt-section-kent-county-daily-times">Kent County Daily Times</a>
                                </li><li>
                                    <a href="/narragansett_times/"  class="nav-link tnt-section-narragansett-times">Narragansett Times</a>
                                </li><li>
                                    <a href="/nk_standard_times/"  class="nav-link tnt-section-nk-standard-times">NK Standard-Times</a>
                                </li><li>
                                    <a href="/news/state"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/law_and_order/"  class="nav-link tnt-section-law-order">Law & Order</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/college"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/pro_sports"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/letters_to_the_editor"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/arts_entertainment/"  class="nav-link tnt-section-timeout">Timeout</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="https://westerlysun-ri.newsmemory.com/?special=Decade+Book"  target="_blank" rel="noopener" class="nav-link tnt-section-2020-decade-book">2020 Decade Book</a>
                                </li><li>
                                    <a href="/special_sections"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="http://local.ricentral.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-guide">Local Guide</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="http://games.ricentral.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-games">Games</a>
                                </li><li>
                                    <a href="http://business.ricentral.com/ricentral/markets"  target="_blank" rel="noopener" class="nav-link tnt-section-markets-stocks">Markets & Stocks</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://oceanstatemarketplace.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="http://southernrhodeislandnewspapers.adperfect.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-ad">Place Ad</a>
                                </li><li>
                                    <a href="http://www.ricentral.com/app/service_directory.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-service-directory">Service Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.legacy.com/obituaries/ricentral/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/featured_ads/"  class="nav-link tnt-section-featured-ads">Featured Ads</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Publications</span>
                </a><ul id="topbar-col-one-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-chariho-times"  href="/chariho_times/" >
                    <span class="nav-label">Chariho Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coventry-courier"  href="/coventry_courier/" >
                    <span class="nav-label">Coventry Courier</span>
                </a></li><li>
                <a class="nav-link  tnt-section-east-greenwich-pendulum"  href="/east_greenwich_pendulum/" >
                    <span class="nav-label">East Greenwich Pendulum</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kent-county-daily-times"  href="/kent_county_daily_times/" >
                    <span class="nav-label">Kent County Daily Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-narragansett-times"  href="/narragansett_times/" >
                    <span class="nav-label">Narragansett Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nk-standard-times"  href="/nk_standard_times/" >
                    <span class="nav-label">NK Standard Times</span>
                </a></li></ul></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-603145" class="tncms-block"><div id="user-controls-603145" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ricentral.com/users/signup/?referer_url=https%3A%2F%2Fwww.ricentral.com%2Farts_entertainment%2Fphilm-freak-in-defense-of-the-last-jedis-throne-room-fight%2Farticle_37777c52-da25-11ea-b2a0-4b5c3e93763d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ricentral.com/users/login/?referer_url=https%3A%2F%2Fwww.ricentral.com%2Farts_entertainment%2Fphilm-freak-in-defense-of-the-last-jedis-throne-room-fight%2Farticle_37777c52-da25-11ea-b2a0-4b5c3e93763d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ricentral.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-603145').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ricentral.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ricentral.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ricentral.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-603145').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ricentral.com/users/logout/" id="user-logout-form-603145"><input type="hidden" name="referer_url" value="https://www.ricentral.com/arts_entertainment/philm-freak-in-defense-of-the-last-jedis-throne-room-fight/article_37777c52-da25-11ea-b2a0-4b5c3e93763d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-603146" class="tncms-block"><div class="follow-links-603146 pull-right">
    
    <section id="block-603146" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/srinewspapers/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/SRINewspapers" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ricentral.com",
  "sameAs" : ["https://www.facebook.com/srinewspapers/","https://twitter.com/SRINewspapers"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-603133" class="tncms-block"><section id="block-603133" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/custom/image/e60e7f9c-f437-11e4-bf07-afda50e0f62c.png?resize=200%2C109 200w, https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/custom/image/e60e7f9c-f437-11e4-bf07-afda50e0f62c.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-603140" class="tncms-block"><section id="block-603140" class="block emphasis-h3   text-shadow " >
    <div class="clearfix"></div>
    <div id="search-form-603140" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-603140" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-603140-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-603140-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-603140-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-603140').submit();
        return false;
    });

    $('#site-search-603140').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-603140 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-603140 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-603140-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-603147" class="tncms-block hidden-xs hidden-sm clearfix header-ad"><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/23317403/SRIMiniBannerTop', [200, 90], 'div-gpt-ad-1448315453194-0').addService(googletag.pubads());
googletag.enableServices();
});
</script>
<!-- /23317403/SRIMiniBannerTop -->
<div id='div-gpt-ad-1448315453194-0' style='height:90px; width:200px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448315453194-0'); });
</script>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-603125" class="tncms-block"><section id="block-603125" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/custom/image/52f4f020-f594-11e4-9bf9-5fdf442ef49c.png?resize=200%2C69 200w, https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/custom/image/52f4f020-f594-11e4-9bf9-5fdf442ef49c.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-603132" class="tncms-block"><div id="weather-603132" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=02879" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">73&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="02879"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-603132 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Wakefield, RI
                                
                                 <small>(02879)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly clear. Low 69F. Winds SW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mostly clear. Low 69F. Winds SW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 9, 2020 @ 9:52 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=02879"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-chariho-times"  href="/chariho_times/" >
                    <span class="nav-label">Chariho Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coventry-courier"  href="/coventry_courier/" >
                    <span class="nav-label">Coventry Courier</span>
                </a></li><li>
                <a class="nav-link  tnt-section-east-greenwich-pendulum"  href="/east_greenwich_pendulum/" >
                    <span class="nav-label">East Greenwich Pendulum</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kent-county-daily-times"  href="/kent_county_daily_times/" >
                    <span class="nav-label">Kent County Daily Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-narragansett-times"  href="/narragansett_times/" >
                    <span class="nav-label">Narragansett Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nk-standard-times"  href="/nk_standard_times/" >
                    <span class="nav-label">NK Standard-Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-news"  href="/news/state" >
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-law-order"  href="/news/law_and_order/" >
                    <span class="nav-label">Law & Order</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-college-sports"  href="/sports/college" >
                    <span class="nav-label">College Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pro-sports"  href="/sports/pro_sports" >
                    <span class="nav-label">Pro Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/letters_to_the_editor" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-timeout"  href="/arts_entertainment/" >
                    <span class="nav-label">Timeout</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-2020-decade-book"  href="https://westerlysun-ri.newsmemory.com/?special=Decade+Book"  target="_blank" rel="noopener">
                    <span class="nav-label">2020 Decade Book</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-guide"  href="http://local.ricentral.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-games"  href="http://games.ricentral.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Games</span>
                </a></li><li>
                <a class="nav-link  tnt-section-markets-stocks"  href="http://business.ricentral.com/ricentral/markets"  target="_blank" rel="noopener">
                    <span class="nav-label">Markets & Stocks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://oceanstatemarketplace.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-ad"  href="http://southernrhodeislandnewspapers.adperfect.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-service-directory"  href="http://www.ricentral.com/app/service_directory.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Service Directory</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://www.legacy.com/obituaries/ricentral/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-featured-ads"  href="/featured_ads/" >
                    <span class="nav-label">Featured Ads</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-774800" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-774800" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-774800');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-6c5b95ac-da25-11ea-b8ed-536859ed6af6" class="modal fullscreen in modal-image image-default modal-6c5b95ac-da25-11ea-b8ed-536859ed6af6" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/6/c5/6c5b95ac-da25-11ea-b8ed-536859ed6af6/5f2fc676eba95.image.jpg?resize=400%2C168"
                    srcset="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/6/c5/6c5b95ac-da25-11ea-b8ed-536859ed6af6/5f2fc676eba95.image.jpg?resize=200%2C84 200w, https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/6/c5/6c5b95ac-da25-11ea-b8ed-536859ed6af6/5f2fc676eba95.image.jpg?resize=300%2C126 300w, https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/6/c5/6c5b95ac-da25-11ea-b8ed-536859ed6af6/5f2fc676eba95.image.jpg?resize=400%2C168 400w, https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/6/c5/6c5b95ac-da25-11ea-b8ed-536859ed6af6/5f2fc676eba95.image.jpg?resize=540%2C226 540w, https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/6/c5/6c5b95ac-da25-11ea-b8ed-536859ed6af6/5f2fc676eba95.image.jpg?resize=750%2C314 750w, https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/6/c5/6c5b95ac-da25-11ea-b8ed-536859ed6af6/5f2fc676eba95.image.jpg?resize=1200%2C503 1200w, https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/6/c5/6c5b95ac-da25-11ea-b8ed-536859ed6af6/5f2fc676eba95.image.jpg?resize=1700%2C712 1700w"
                    sizes="100vw"
                    width="2225"
                    height="932"
                    alt="throne room"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-6c5b95ac-da25-11ea-b8ed-536859ed6af6" data-target=".caption-inner-modal-image-6c5b95ac-da25-11ea-b8ed-536859ed6af6">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-6c5b95ac-da25-11ea-b8ed-536859ed6af6 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Image courtesy Disney/Lucasfilm</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ricentral.com%2Fthrone-room%2Fimage_6c5b95ac-da25-11ea-b8ed-536859ed6af6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/throne-room/image_6c5b95ac-da25-11ea-b8ed-536859ed6af6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c5b95ac-da25-11ea-b8ed-536859ed6af6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=throne%20room&url=https%3A%2F%2Fwww.ricentral.com%2Fthrone-room%2Fimage_6c5b95ac-da25-11ea-b8ed-536859ed6af6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/throne-room/image_6c5b95ac-da25-11ea-b8ed-536859ed6af6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c5b95ac-da25-11ea-b8ed-536859ed6af6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ricentral.com/throne-room/image_6c5b95ac-da25-11ea-b8ed-536859ed6af6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/throne-room/image_6c5b95ac-da25-11ea-b8ed-536859ed6af6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c5b95ac-da25-11ea-b8ed-536859ed6af6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ricentral.com/tncms/asset/editorial/6c5b95ac-da25-11ea-b8ed-536859ed6af6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6c5b95ac-da25-11ea-b8ed-536859ed6af6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRICentral.com%5D%20throne%20room&body=https%3A%2F%2Fwww.ricentral.com%2Fthrone-room%2Fimage_6c5b95ac-da25-11ea-b8ed-536859ed6af6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6c5b95ac-da25-11ea-b8ed-536859ed6af6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/throne-room/image_6c5b95ac-da25-11ea-b8ed-536859ed6af6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c5b95ac-da25-11ea-b8ed-536859ed6af6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6c5b95ac-da25-11ea-b8ed-536859ed6af6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6c5b95ac-da25-11ea-b8ed-536859ed6af6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6c5b95ac-da25-11ea-b8ed-536859ed6af6" class="save-list-6c5b95ac-da25-11ea-b8ed-536859ed6af6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6c5b95ac-da25-11ea-b8ed-536859ed6af6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-6c5b95ac-da25-11ea-b8ed-536859ed6af6 img { max-height: 932px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-37777c52-da25-11ea-b2a0-4b5c3e93763d" class="asset article-default"  data-url="https://www.ricentral.com/arts_entertainment/philm-freak-in-defense-of-the-last-jedis-throne-room-fight/article_37777c52-da25-11ea-b2a0-4b5c3e93763d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/6/c5/6c5b95ac-da25-11ea-b8ed-536859ed6af6/5f2fc676eba95.image.jpg?resize=1200%2C503">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="503">
        </div>
        <meta itemprop="name" content="ricentral.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.ricentral.com/arts_entertainment/philm-freak-in-defense-of-the-last-jedis-throne-room-fight/article_37777c52-da25-11ea-b2a0-4b5c3e93763d.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.ricentral.com\/tncms\/search\/mlt\/?origin=37777c52-da25-11ea-b2a0-4b5c3e93763d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"37777c52-da25-11ea-b2a0-4b5c3e93763d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-37777c52-da25-11ea-b2a0-4b5c3e93763d" class="asset-paging">
                <div id="paging-prev-37777c52-da25-11ea-b2a0-4b5c3e93763d" class="paging-link prev offset"></div>
                <div id="paging-next-37777c52-da25-11ea-b2a0-4b5c3e93763d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            PHILM FREAK: In Defense of "The Last Jedi's" throne room fight
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-b338b306-9492-11e6-96b3-3f220d345356-asset-37777c52-da25-11ea-b2a0-4b5c3e93763d" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.ricentral.com/users/profile/PJ%20Cozz">By PHILIP COZZOLINO</a></span>
                
                    <div id="author-popup-b338b306-9492-11e6-96b3-3f220d345356-asset-37777c52-da25-11ea-b2a0-4b5c3e93763d-content" class="hide">
                        <article class="clearfix card author popup-content card-author-b338b306-9492-11e6-96b3-3f220d345356">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.ricentral.com/users/profile/PJ%20Cozz" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="PJ Cozz"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/1e7a3a692f8e7aa7971aec81a8ab517f?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.ricentral.com/users/profile/PJ%20Cozz" rel="author" class="tnt-user-profile-link tnt-user-name">PJ Cozz</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:pcozzolino@ricentral.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-b338b306-9492-11e6-96b3-3f220d345356-asset-37777c52-da25-11ea-b2a0-4b5c3e93763d').popover({
                            content: $('#author-popup-b338b306-9492-11e6-96b3-3f220d345356-asset-37777c52-da25-11ea-b2a0-4b5c3e93763d-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-08-09T05:46:00-04:00" class="tnt-date asset-date text-muted">
            Aug 9, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-08-09T05:46:00-04:00" class="tnt-date asset-date text-muted">Aug 9, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-08-09T06:54:54-04:00" class="tnt-date tnt-update-recent asset-date text-muted">15 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/arts_entertainment/philm-freak-in-defense-of-the-last-jedis-throne-room-fight/article_37777c52-da25-11ea-b2a0-4b5c3e93763d.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-08-09T05:46:00-04:00">
    <meta itemprop="datePublished" content="2020-08-09T05:46:00-04:00">
    <meta itemprop="dateModified" content="2020-08-09T02:54:54-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ricentral.com%2Farts_entertainment%2Fphilm-freak-in-defense-of-the-last-jedis-throne-room-fight%2Farticle_37777c52-da25-11ea-b2a0-4b5c3e93763d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_entertainment/philm-freak-in-defense-of-the-last-jedis-throne-room-fight/article_37777c52-da25-11ea-b2a0-4b5c3e93763d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37777c52-da25-11ea-b2a0-4b5c3e93763d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=PHILM%20FREAK%3A%20In%20Defense%20of%20%22The%20Last%20Jedi%27s%22%20throne%20room%20fight&url=https%3A%2F%2Fwww.ricentral.com%2Farts_entertainment%2Fphilm-freak-in-defense-of-the-last-jedis-throne-room-fight%2Farticle_37777c52-da25-11ea-b2a0-4b5c3e93763d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_entertainment/philm-freak-in-defense-of-the-last-jedis-throne-room-fight/article_37777c52-da25-11ea-b2a0-4b5c3e93763d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37777c52-da25-11ea-b2a0-4b5c3e93763d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ricentral.com/arts_entertainment/philm-freak-in-defense-of-the-last-jedis-throne-room-fight/article_37777c52-da25-11ea-b2a0-4b5c3e93763d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arts_entertainment/philm-freak-in-defense-of-the-last-jedis-throne-room-fight/article_37777c52-da25-11ea-b2a0-4b5c3e93763d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37777c52-da25-11ea-b2a0-4b5c3e93763d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ricentral.com/tncms/asset/editorial/37777c52-da25-11ea-b2a0-4b5c3e93763d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"37777c52-da25-11ea-b2a0-4b5c3e93763d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRICentral.com%5D%20PHILM%20FREAK%3A%20In%20Defense%20of%20%22The%20Last%20Jedi%27s%22%20throne%20room%20fight&body=https%3A%2F%2Fwww.ricentral.com%2Farts_entertainment%2Fphilm-freak-in-defense-of-the-last-jedis-throne-room-fight%2Farticle_37777c52-da25-11ea-b2a0-4b5c3e93763d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"37777c52-da25-11ea-b2a0-4b5c3e93763d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-6c5b95ac-da25-11ea-b8ed-536859ed6af6" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-6c5b95ac-da25-11ea-b8ed-536859ed6af6" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="2225">
            <meta itemprop="height" content="932">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/6/c5/6c5b95ac-da25-11ea-b8ed-536859ed6af6/5f2fc676eba95.image.jpg?resize=1200%2C503">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/6/c5/6c5b95ac-da25-11ea-b8ed-536859ed6af6/5f2fc676eba95.image.jpg?resize=1200%2C503">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/6/c5/6c5b95ac-da25-11ea-b8ed-536859ed6af6/5f2fc676eba95.image.jpg?resize=400%2C168"
                    srcset="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/6/c5/6c5b95ac-da25-11ea-b8ed-536859ed6af6/5f2fc676eba95.image.jpg?resize=200%2C84 200w, https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/6/c5/6c5b95ac-da25-11ea-b8ed-536859ed6af6/5f2fc676eba95.image.jpg?resize=300%2C126 300w, https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/6/c5/6c5b95ac-da25-11ea-b8ed-536859ed6af6/5f2fc676eba95.image.jpg?resize=400%2C168 400w, https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/6/c5/6c5b95ac-da25-11ea-b8ed-536859ed6af6/5f2fc676eba95.image.jpg?resize=540%2C226 540w, https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/6/c5/6c5b95ac-da25-11ea-b8ed-536859ed6af6/5f2fc676eba95.image.jpg?resize=750%2C314 750w, https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/6/c5/6c5b95ac-da25-11ea-b8ed-536859ed6af6/5f2fc676eba95.image.jpg?resize=1200%2C503 1200w, https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/6/c5/6c5b95ac-da25-11ea-b8ed-536859ed6af6/5f2fc676eba95.image.jpg?resize=1700%2C712 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="2225"
                    height="932"
                    alt="throne room"
                    class="img-responsive full tnt-restrict-img-6c5b95ac-da25-11ea-b8ed-536859ed6af6" />
            </div><style>
                .tnt-restrict-img-6c5b95ac-da25-11ea-b8ed-536859ed6af6 {
                    max-width: 2225px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span  class="tnt-byline">Image courtesy Disney/Lucasfilm</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="37777c52-da25-11ea-b2a0-4b5c3e93763d">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ricentral.com%2Farts_entertainment%2Fphilm-freak-in-defense-of-the-last-jedis-throne-room-fight%2Farticle_37777c52-da25-11ea-b2a0-4b5c3e93763d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_entertainment/philm-freak-in-defense-of-the-last-jedis-throne-room-fight/article_37777c52-da25-11ea-b2a0-4b5c3e93763d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37777c52-da25-11ea-b2a0-4b5c3e93763d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=PHILM%20FREAK%3A%20In%20Defense%20of%20%22The%20Last%20Jedi%27s%22%20throne%20room%20fight&url=https%3A%2F%2Fwww.ricentral.com%2Farts_entertainment%2Fphilm-freak-in-defense-of-the-last-jedis-throne-room-fight%2Farticle_37777c52-da25-11ea-b2a0-4b5c3e93763d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_entertainment/philm-freak-in-defense-of-the-last-jedis-throne-room-fight/article_37777c52-da25-11ea-b2a0-4b5c3e93763d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37777c52-da25-11ea-b2a0-4b5c3e93763d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ricentral.com/arts_entertainment/philm-freak-in-defense-of-the-last-jedis-throne-room-fight/article_37777c52-da25-11ea-b2a0-4b5c3e93763d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arts_entertainment/philm-freak-in-defense-of-the-last-jedis-throne-room-fight/article_37777c52-da25-11ea-b2a0-4b5c3e93763d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37777c52-da25-11ea-b2a0-4b5c3e93763d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ricentral.com/tncms/asset/editorial/37777c52-da25-11ea-b2a0-4b5c3e93763d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"37777c52-da25-11ea-b2a0-4b5c3e93763d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRICentral.com%5D%20PHILM%20FREAK%3A%20In%20Defense%20of%20%22The%20Last%20Jedi%27s%22%20throne%20room%20fight&body=https%3A%2F%2Fwww.ricentral.com%2Farts_entertainment%2Fphilm-freak-in-defense-of-the-last-jedis-throne-room-fight%2Farticle_37777c52-da25-11ea-b2a0-4b5c3e93763d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"37777c52-da25-11ea-b2a0-4b5c3e93763d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arts_entertainment/philm-freak-in-defense-of-the-last-jedis-throne-room-fight/article_37777c52-da25-11ea-b2a0-4b5c3e93763d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37777c52-da25-11ea-b2a0-4b5c3e93763d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-37777c52-da25-11ea-b2a0-4b5c3e93763d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="37777c52-da25-11ea-b2a0-4b5c3e93763d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="37777c52-da25-11ea-b2a0-4b5c3e93763d" class="save-list-37777c52-da25-11ea-b2a0-4b5c3e93763d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="37777c52-da25-11ea-b2a0-4b5c3e93763d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>When <em>The Last Jedi</em> debuted in 2017, immediate praise met its throne room fight, in which previous adversaries Rey and Kylo Ren united to take down a swarm of opposing guards after dispatching the head of the First Order, Supreme Leader Snoke. In recent years, though, Youtubers, bloggers and Twitter users have targeted the sequence’s choreography at a macro level, noting continuity errors, alleging bad lightsaber form and so dismissing the entire scene as a result. But these are mere quibbles, typically found in any movie, including other Star Wars ones, and they do nothing to minimize or diminish what <em>The Last Jedi</em>’s most staggering moment is really getting at.</p><p>The throne room fight means something. Its ultimate goal isn’t perfect renditions of lightsaber combat, it’s not really interested in historically accurate swordsmanship, as some on the internet have called for, and so to write it off entirely on such grounds is a drastic missing of the point. Instead, the scene is showing us the significance of two opposing forces coming together in a cinematic franchise that has been largely devoid of such complexity. </p><p>The Star Wars movies and the vast majority of the characters that populate them are usually drawn along strict black-and-white lines of good versus evil. This persisting clash is reflected in the costumes, designs, central conflicts and, most notably, the lightsaber colors of the saga’s characters. Red blades against blue and green ones - the eternal, cyclical battle of light pitted against the dark.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The throne room scene defies this tradition on purpose, and, in its aftermath and in order to make its point, destroys the most iconic lightsaber in the series. In place of the grand, lightsaber-on-lightsaber finale typically found in Star Wars films, here, for the first time (in the movies), we see a red blade and blue blade working in tandem, their wielders briefly united against a common foe. The importance and impact of this moment is underscored with a grandiose, slow-motion wide angle that begins the fight and Rey and Kylo back-to-back, signifying their allegiance against the crimson-clad Praetorian Guard, with synchronized red and blue blades thrashing and dominating the frame. The lavish production design present in the throne room, with its decadent curtains and the striking costumes of its combatants, also showcases the gravitas of this unlikely team-up. And yes, finally, the choreography brings it all together – stylized as an elegant, yet aggressive, ballroom dance between Rey and Kylo, the form of the fight brings merit to the excessive spinning and twirling throughout the visually stunning sequence and pays off a film’s worth of tension building amongst the two characters’ Force connection. It’s all at once reminiscent of classical Hollywood musical numbers with a set and cinematography evoking Kubrick and the closest thing to a sex scene Star Wars has ever done.  </p><p>And it should be stressed – in the seven movies prior to this one, red lightsabers have never been on the same side as a blue or green or purple one. It’s true that Luke and Vader find themselves aligned by the end of <em>Return of the Jedi</em>, but Vader’s allegiance and his position along the good-evil spectrum shift back and forth in two large, defining acts in the saga – his savior of Palpatine in <em>Revenge of the Sith</em> and then his destruction of Palpatine in <em>Return</em>. It’s not as if Vader is depicted walking a blurred line throughout the films, rather his label changes in specific, dramatic swings that are built up from outside actions – Luke coming into his life in <em>Empire Strikes Back</em>, Luke insisting that he still feels good in him in <em>Return</em> and of course, seeing the cruel torture of Luke at the literal, lightning-imbued hands of Palpatine in the same film, prompting Anakin Skywalker’s redemptive return to the light. And that’s exactly the difference, Anakin and Luke share an ultimate goal in destroying The Emperor in the final minutes of the original trilogy, the same cannot be said for Rey and Kylo, whose unity is born of a fleeting common enemy rather than a distinct shift in character dichotomy. Kylo does not simply become good in <em>The Last Jedi</em>, nor does Rey simply become evil. In the prequels and originals, Vader merely moves from one absolute to the other, while Rey and Kylo’s brief allegiance in the throne room is much grayer.   </p><p>The larger point is that the throne room scene and its team-up serves as the best illustration of <em>The Last Jedi’s</em> overall goal and as a microcosm of the film itself – a challenge to Star Wars movies and their traditional structure. </p><p>The prequels hit many of the same beats and possessed many of the same tropes as the original trilogy. <em>The Force Awakens</em> was a near-carbon copy of <em>A New Hope.</em> Events, locations and dialogue repeat. The famous line from George Lucas is “it’s like poetry. It rhymes.” This notion can be both good and bad from a story point of view, but the point is Star Wars, over the years and the films, created trappings for itself by being so familiar, at no fault of its own, it should be said, the first six films produced over a span of 28 years being the singular story of Anakin Skywalker, after all. But the tropes, stereotypes and dichotomies came to be a part of the lore and echoed through the films - the Force manifesting itself most powerfully in the same family, the hot-headed smuggler with a heart of gold, a lightsaber duel serving as the climax, the good Rebellion versus the evil Empire, good Jedi versus evil Sith, blue lightsabers versus red ones.  </p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Every single one of these components is challenged in <em>The Last Jedi</em>. The conflicts and tropes of old are turned on their heads throughout the film. It is a deconstruction of Star Wars, and this is why the unlikely alliance in the throne room is so staggering. Because Star Wars, in its traditional black-and-white mindset, has previously taught us that such a grouping isn’t supposed to happen; that characters and endgames are attached solely to binary allegiances. Rey and Kylo’s uniquely synchronized brawl with the Praetorian Guard and its aftermath, on the other hand, shows us the limitless potential of these chains coming free. As the conflict ensues, the aforementioned, deep-red curtains strung around the room, in a nod to <em>The Wizard of Oz</em>, burn away.</p><p>Upon the fight’s conclusion, Kylo, in dramatic close-up, tells Rey, “it’s time to let old things die: Snoke, Skywalker, the Sith, the Jedi, the Rebels, let it all die.” This is an incredible moment with real weight behind it, because the whole overarching conflict of the Star Wars saga has up until now been defined by binary opposition. In the prequels, it was the good Republic vs. the evil Separatists, and, by extension, the good Jedi vs. the evil Sith. In the originals, it was the good Rebels vs. the evil Empire, and, again by extension, the good Jedi vs the evil Sith. <em>The Force Awakens</em> established this same dichotomy yet again with the good Resistance vs. the evil First Order and by extension, good Jedi vs. evil Sith. One became the other which became the next. Here, no more, a call for something new, something fresh, symbolized by the pair’s destruction of Anakin’s iconic lightsaber in a subsequent stand-off. Kylo also pushes Rey, the sequel trilogy’s main character who displays great power, to admit her parents were not Skywalkers nor Palpatines, but instead “nobodies,” shattering years and years of traditional monarchy around the Force’s greatest wielders (<em>The Rise of Skywalker</em>, of course, ruined this).  </p><p><em>The Last Jedi</em> and the throne room fight are suggesting that the series doesn't have to be enslaved to the familiar. It’s not saying these traditions are bad, as many have derived and taken personal offense to; rather, it's asking us to consider the potential of the series if we release ourselves from the shackles of how we've come to culturally define the merits of Star Wars movies.</p><p>Of course, one misses out on all of this when holding a magnifying glass to the scene’s fight choreography and expertly pointing out that “this guard should have swung here!” or “Kylo reacted too slow there!” as some on Youtube have recently done in exhaustive, frame-by-frame analyses of the sequence. Who cares? It’s a movie, it’s founded on illusion, and many of the critics of the scene even mention that they enjoyed the fight the first time around, with these crippling mistakes only becoming apparent when they slowed the film down for a thorough examination. The point is if these flaws aren’t egregious enough to break the viewer’s suspension of disbelief in real time, do they really matter?  </p><p>Some have pointed to a moment in the fight when one of the guards falls down from a strike that should not have carried enough power to do so, others insist “why didn’t that guard just swing?” or “he was wide open right there!” And finally, many have noted that at one point, one of two blades wielded by a guard was digitally removed in order to preserve the believability of a brief exchange with Rey. All have used these moments as examples of why the entire scene is of poor quality and should be discounted entirely.</p><p>Don’t get me wrong, it’s important to point out flaws, and it’s not a bad thing to scrutinize these fight scenes at such an intensity and with such a practical lens. That’s understandable, fun and welcomed, however, to absolutely forsake the scene and all of its merits in picking apart classical Star Wars ingredients as a result is an overreaction that reeks of fans, who were upset about the film’s overall breaking from tradition, spotting a miniscule blemish and pronouncing the whole thing rotten.</p><p>There was no such scorn for the moment in which Mark Hamill’s foot clearly did not connect with the face of a pirate during a dramatic kick on a skiff at the Sarlacc pit in <em>Return of the Jedi</em>, nor was there such dismissals when the same thing happened when Anakin and Obi-Wan faced off on Mustafar in <em>Revenge of the Sith.</em> I don’t know of anybody who writes off <em>A New Hope</em> because a stormtrooper bumped his head into a doorway while jogging. And going further - what about Bane’s henchmen, who are falling down for no reason throughout street brawls in <em>The Dark Knight Rises?</em> Does anyone hate those scenes because of that? And did you know that if you look close enough you can spot plain-clothes crewmembers filling out the ranks of orcs and Uruk-hai in the <em>Lord of the Rings</em> trilogy? It goes on and on. Most movies in general possess small continuity or choreography errors, and while maintaining the illusion cinema relies upon is crucially important, there’s a big difference between a scene’s foundations breaking down due to logical inconsistencies and a few pulled punches, unnecessary spins or a disappearing dagger. </p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ricentral.com%2Farts_entertainment%2Fphilm-freak-in-defense-of-the-last-jedis-throne-room-fight%2Farticle_37777c52-da25-11ea-b2a0-4b5c3e93763d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_entertainment/philm-freak-in-defense-of-the-last-jedis-throne-room-fight/article_37777c52-da25-11ea-b2a0-4b5c3e93763d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37777c52-da25-11ea-b2a0-4b5c3e93763d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=PHILM%20FREAK%3A%20In%20Defense%20of%20%22The%20Last%20Jedi%27s%22%20throne%20room%20fight&url=https%3A%2F%2Fwww.ricentral.com%2Farts_entertainment%2Fphilm-freak-in-defense-of-the-last-jedis-throne-room-fight%2Farticle_37777c52-da25-11ea-b2a0-4b5c3e93763d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_entertainment/philm-freak-in-defense-of-the-last-jedis-throne-room-fight/article_37777c52-da25-11ea-b2a0-4b5c3e93763d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37777c52-da25-11ea-b2a0-4b5c3e93763d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ricentral.com/arts_entertainment/philm-freak-in-defense-of-the-last-jedis-throne-room-fight/article_37777c52-da25-11ea-b2a0-4b5c3e93763d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arts_entertainment/philm-freak-in-defense-of-the-last-jedis-throne-room-fight/article_37777c52-da25-11ea-b2a0-4b5c3e93763d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37777c52-da25-11ea-b2a0-4b5c3e93763d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ricentral.com/tncms/asset/editorial/37777c52-da25-11ea-b2a0-4b5c3e93763d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"37777c52-da25-11ea-b2a0-4b5c3e93763d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRICentral.com%5D%20PHILM%20FREAK%3A%20In%20Defense%20of%20%22The%20Last%20Jedi%27s%22%20throne%20room%20fight&body=https%3A%2F%2Fwww.ricentral.com%2Farts_entertainment%2Fphilm-freak-in-defense-of-the-last-jedis-throne-room-fight%2Farticle_37777c52-da25-11ea-b2a0-4b5c3e93763d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"37777c52-da25-11ea-b2a0-4b5c3e93763d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arts_entertainment/philm-freak-in-defense-of-the-last-jedis-throne-room-fight/article_37777c52-da25-11ea-b2a0-4b5c3e93763d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37777c52-da25-11ea-b2a0-4b5c3e93763d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-37777c52-da25-11ea-b2a0-4b5c3e93763d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="37777c52-da25-11ea-b2a0-4b5c3e93763d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="37777c52-da25-11ea-b2a0-4b5c3e93763d" class="save-list-37777c52-da25-11ea-b2a0-4b5c3e93763d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="37777c52-da25-11ea-b2a0-4b5c3e93763d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22thelastjedi%22#tncms-source=keyword" class="tag-thelastjedi label label-default" data-tncms-track-dmp='search: thelastjedi'>Thelastjedi</a>
            </li> <li>
                <a href="/search/?k=%22starwars%22#tncms-source=keyword" class="tag-starwars label label-default" data-tncms-track-dmp='search: starwars'>Starwars</a>
            </li> <li>
                <a href="/search/?k=%22throne%20room%22#tncms-source=keyword" class="tag-throne-room label label-default" data-tncms-track-dmp='search: throne-room'>Throne Room</a>
            </li> <li>
                <a href="/search/?k=%22film%22#tncms-source=keyword" class="tag-film label label-default" data-tncms-track-dmp='search: film'>Film</a>
            </li> <li>
                <a href="/search/?k=%22rey%22#tncms-source=keyword" class="tag-rey label label-default" data-tncms-track-dmp='search: rey'>Rey</a>
            </li> <li>
                <a href="/search/?k=%22war%22#tncms-source=keyword" class="tag-war label label-default" data-tncms-track-dmp='search: war'>War</a>
            </li> <li>
                <a href="/search/?k=%22cinema%22#tncms-source=keyword" class="tag-cinema label label-default" data-tncms-track-dmp='search: cinema'>Cinema</a>
            </li> <li>
                <a href="/search/?k=%22military%22#tncms-source=keyword" class="tag-military label label-default" data-tncms-track-dmp='search: military'>Military</a>
            </li> <li>
                <a href="/search/?k=%22show%22#tncms-source=keyword" class="tag-show label label-default" data-tncms-track-dmp='search: show'>Show</a>
            </li> <li>
                <a href="/search/?k=%22scene%22#tncms-source=keyword" class="tag-scene label label-default" data-tncms-track-dmp='search: scene'>Scene</a>
            </li> <li>
                <a href="/search/?k=%22kylo%20ren%22#tncms-source=keyword" class="tag-kylo-ren label label-default" data-tncms-track-dmp='search: kylo-ren'>Kylo Ren</a>
            </li> <li>
                <a href="/search/?k=%22prequel%22#tncms-source=keyword" class="tag-prequel label label-default" data-tncms-track-dmp='search: prequel'>Prequel</a>
            </li> <li>
                <a href="/search/?k=%22ingredient%22#tncms-source=keyword" class="tag-ingredient label label-default" data-tncms-track-dmp='search: ingredient'>Ingredient</a>
            </li> <li>
                <a href="/search/?k=%22fight%22#tncms-source=keyword" class="tag-fight label label-default" data-tncms-track-dmp='search: fight'>Fight</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-b338b306-9492-11e6-96b3-3f220d345356">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.ricentral.com/users/profile/PJ%20Cozz" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="PJ Cozz"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/1e7a3a692f8e7aa7971aec81a8ab517f?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.ricentral.com/users/profile/PJ%20Cozz" rel="author" class="tnt-user-profile-link tnt-user-name">PJ Cozz</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:pcozzolino@ricentral.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-b338b306-9492-11e6-96b3-3f220d345356" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=b338b306-9492-11e6-96b3-3f220d345356&amp;s=start_time&amp;sd=desc" data-subject="PJ Cozz" data-description="Whenever PJ Cozz posts new content, you'll get an email delivered to your inbox with a link." data-name="PJ Cozz notification" data-author-id="b338b306-9492-11e6-96b3-3f220d345356" data-user-url="https://www.ricentral.com/users/">
        <i class="fas tnt-star"></i> Follow PJ Cozz
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.ricentral.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.ricentral.com/users/login/?referer_url=https%3A%2F%2Fwww.ricentral.com%2Farts_entertainment%2Fphilm-freak-in-defense-of-the-last-jedis-throne-room-fight%2Farticle_37777c52-da25-11ea-b2a0-4b5c3e93763d.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.ricentral.com/users/signup/?referer_url=https%3A%2F%2Fwww.ricentral.com%2Farts_entertainment%2Fphilm-freak-in-defense-of-the-last-jedis-throne-room-fight%2Farticle_37777c52-da25-11ea-b2a0-4b5c3e93763d.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-728706" class="tncms-block"><section id="block-728706" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-728706 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-728706" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-728706" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="37777c52-da25-11ea-b2a0-4b5c3e93763d" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/arts_entertainment/philm-freak-in-defense-of-the-last-jedis-throne-room-fight/article_37777c52-da25-11ea-b2a0-4b5c3e93763d.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="37777c52-da25-11ea-b2a0-4b5c3e93763d" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.ricentral.com/users/login/?referer_url=https%3A%2F%2Fwww.ricentral.com%2Farts_entertainment%2Fphilm-freak-in-defense-of-the-last-jedis-throne-room-fight%2Farticle_37777c52-da25-11ea-b2a0-4b5c3e93763d.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-774870" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-774870" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-774870');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-603034" class="tncms-block"><section id="block-603034" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-603034 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-603034" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-603034" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-603034" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-603034" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-603034" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/law_and_order/south-kingstown-police-logs-july-31/article_df4bbc50-d59c-11ea-91c3-1f9f1d56b47f.html">South Kingstown Police Logs: July 31</a></li><li><a href="/ri-bar-areas-ordered-closed-by-11-p-m-starting-friday/article_bccd2900-d747-11ea-b151-bb120b75062b.html">RI bar areas ordered closed by 11 p.m. starting Friday</a></li><li><a href="/news/law_and_order/narragansett-police-logs-july-31/article_eeeca23c-d59c-11ea-8937-afa8242db2b7.html">Narragansett Police Logs: July 31</a></li><li><a href="/narragansett_times/everybodys-free-to-wear-sunscreen-how-narragansetts-public-sunscreen-program-paved-the-way-nationally/article_26342e24-d8d4-11ea-ad30-f77f1f1c71a7.html">Everybody's Free to Wear Sunscreen: How Narragansett's public sunscreen program paved the way nationally</a></li><li><a href="/letters_to_the_editor/narragansett-love-your-library-signs-go-missing/article_13eb5862-d59d-11ea-b830-87d5919875b7.html">Narragansett Love Your Library signs go missing</a></li><li><a href="/narragansett_times/full-outdoor-water-ban-in-effect-for-sk-narragansett/article_049ee9a2-d0ff-11ea-a43c-03dc214684a5.html">Full outdoor water ban in effect for SK, Narragansett</a></li><li><a href="/narragansett_times/narragansett-planning-board-recommends-rejection-of-proposed-student-housing-law/article_aba7b284-d8c9-11ea-9d27-2bc79943ad44.html">Narragansett Planning Board recommends rejection of proposed student housing law</a></li><li><a href="/narragansett_times/brickleys-ice-cream-announces-immediate-closure-of-wakefield-location-due-to-unruly-customers/article_75fb53e6-c5d9-11ea-987a-6f6c9c15e531.html">Brickley's Ice Cream announces immediate closure of Wakefield location due to unruly customers</a></li><li><a href="/narragansett_times/full-outdoor-water-ban-in-effect-locally/article_60410ae4-d756-11ea-9f6d-074423f19f53.html">Full outdoor water ban in effect locally</a></li><li><a href="/east_greenwich_pendulum/nota-town-could-sustain-significant-financial-loss/article_cd44c3a2-d8b8-11ea-a8a7-8b208e099e24.html">Nota: Town could sustain significant financial loss</a></li></ul></div>
        
        
            <div id="images-603034" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/pier-liquors/image_5ed33116-d8cb-11ea-b7d8-af93ce516dfe.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="PIER LIQUORS"
                            class="img-responsive lazyload full"
                            width="476"
                            height="476"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/5/ed/5ed33116-d8cb-11ea-b7d8-af93ce516dfe/5f2d81cc6d4ee.image.jpg?crop=476%2C476%2C136%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/raimondo-aug-5/image_65184eb4-d74d-11ea-994d-4f5ee6c52246.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="raimondo aug 5"
                            class="img-responsive lazyload full"
                            width="769"
                            height="769"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/6/51/65184eb4-d74d-11ea-994d-4f5ee6c52246/5f2b016108a17.image.png?crop=769%2C769%2C298%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/megan-cotter/image_7a726b60-c513-11ea-a98d-f73048ef1d0c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Megan Cotter"
                            class="img-responsive lazyload full"
                            width="1345"
                            height="1345"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/7/a7/7a726b60-c513-11ea-a98d-f73048ef1d0c/5f0c6cea37a23.image.png?crop=1345%2C1345%2C0%2C97&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/gina-giramma/image_b7bee512-d8cc-11ea-9e62-5fdbb456b548.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="gina giramma"
                            class="img-responsive lazyload full"
                            width="223"
                            height="223"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/b/7b/b7bee512-d8cc-11ea-9e62-5fdbb456b548/5f2d8ffa0e82e.image.jpg?crop=223%2C223%2C91%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/narragansett_times/news/local_news/e6e66482-bf34-47c8-a25b-3ce34ae28be1-jpeg/image_59e8a5a0-ced5-11ea-99bc-cbe7de83c0ad.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="E6E66482-BF34-47C8-A25B-3CE34AE28BE1.jpeg"
                            class="img-responsive lazyload full"
                            width="1025"
                            height="1025"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/5/9e/59e8a5a0-ced5-11ea-99bc-cbe7de83c0ad/5f1ccb8800c14.image.jpg?crop=1025%2C1025%2C337%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/online_features/money_and_finance/seventy-two-percent-of-women-want-to-be-entrepreneurs-new-study-reveals/image_0cdb8a85-5637-5a29-862f-c6dc5e116386.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Seventy-two Percent Of Women Want To Be Entrepreneurs, New Study Reveals"
                            class="img-responsive lazyload full"
                            width="284"
                            height="284"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/0/cd/0cdb8a85-5637-5a29-862f-c6dc5e116386/5f2a52bd2f9b9.image.jpg?crop=284%2C284%2C0%2C607&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-603034" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/narragansett_times/news/local_news/town-budget-appropriation-to-schools-approved-in-sk-referendum-today/video_6c5ddfa6-c634-11ea-98ca-cf32c3818f57.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Town budget, appropriation to schools approved in SK referendum today"
                            class="img-responsive lazyload full"
                            width="540"
                            height="540"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/assets/v3/editorial/6/c5/6c5ddfa6-c634-11ea-98ca-cf32c3818f57/5f0e520bc3992.image.jpg?crop=540%2C540%2C210%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-603034" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/narragansett_times/news/local_news/scarborough-state-beach-snack-bar-employee-tests-positive-for-covid-dem-closes-facility/article_18b6254e-ced5-11ea-9e9d-8bf69e5aa124.html">Scarborough State Beach snack bar employee tests positive for COVID, DEM closes facility</a> (2)</li><li><a href="/narragansett_times/residents-call-for-solution-to-water-quality-issue-in-narragansetts-north-end/article_649abe9c-c52b-11ea-a66c-033aa009ecef.html">Residents call for solution to water quality issue in Narragansett's north end</a> (1)</li><li><a href="/letters_to_the_editor/there-s-no-reason-to-change-the-current-four-unrelated-housing-ordinance/article_6c25c71c-d014-11ea-bc93-ef671e1051c0.html">There’s no reason to change the current ‘four unrelated’ housing ordinance</a> (1)</li><li><a href="/narragansett_times/district-makes-moves-toward-fighting-racism/article_adf36932-d10a-11ea-90c9-8b1c5a348719.html">District makes moves toward fighting racism</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-603035" class="tncms-block"></div></div>

    <div class="tout-sdk tout-right-rail-embed"></div>  
     
       <div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-603041" class="tncms-block"><section id="block-603041" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-603041 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">ricentral.com daily headlines</h4>
                            
                                <p>Would you like to receive our daily news? <strong>Signup today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.ricentral.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-603040" class="tncms-block"></div><div id="tncms-block-774871" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-774871" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-774871');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-603038" class="tncms-block remove-margin"><section id="block-603038" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-603038 ">
        <div class="block-title-inner">
            <h3>
                
                SRI’s Friends To Follow
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-507733" class="tncms-block"><div id="f2f_widget_3274304242"></div>
<script type="text/javascript">
	var f2f = {
	    width: '100%',
	    height: '425',
	    clickTag: '',
	    cacheBuster: ''
	};
	(function() {
	var i = document.createElement('iframe'),
	    w = document.getElementById('f2f_widget_3274304242');
	i.src = 'https://yumasun.friends2follow.com/f2f/widget/async/socialstack/1238/0/12/140/1/1/1/9/9/0' + 
	'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
	'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
	i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
	w.appendChild(i);
	})();
</script></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-603042" class="tncms-block"><div id="UbW43FT8xtbpsGLfQ10nxBFYjbqyf-V2r7dDf9Gm"></div>

<script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script>
<script type="text/javascript">
    NM.init({
        widgetId: "UbW43FT8xtbpsGLfQ10nxBFYjbqyf-V2r7dDf9Gm",
         template: "NM07"
    });

</script>
</div><div id="tncms-block-603044" class="tncms-block"><section id="block-603044" class="block emphasis-h3   " ><div id="html-asset-603044">
            <div class="html-content"><script src="http://business.ricentral.com/ricentral/widget:snapshot?Output=JS"></script></div>
        </div></section></div><div id="tncms-block-603046" class="tncms-block visible-xs"><section id="block-603046" class="block emphasis-h3   " ><div id="html-asset-603046">
            <div class="html-content"><div id="ym_2001059" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m6.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
</div>
        </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-603003" class="tncms-block"><section id="block-603003" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-603003 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-chariho-times"  href="/chariho_times/" >
                    <span class="nav-label">Chariho Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coventry-courier"  href="/coventry_courier/" >
                    <span class="nav-label">Coventry Courier</span>
                </a></li><li>
                <a class="nav-link  tnt-section-east-greenwich-pendulum"  href="/east_greenwich_pendulum/" >
                    <span class="nav-label">East Greenwich Pendulum</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kent-county-daily-times"  href="/kent_county_daily_times/" >
                    <span class="nav-label">Kent County Daily Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-narragansett-times"  href="/narragansett_times/" >
                    <span class="nav-label">Narragansett Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nk-standard-times"  href="/nk_standard_times/" >
                    <span class="nav-label">NK Standard Times</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-603013" class="tncms-block"><section id="block-603013" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-603013 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms/" >
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-603006" class="tncms-block"><section id="block-603006" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-603006 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-603004" class="tncms-block padding-bottom"><section id="block-603004" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ricentral.com/content/tncms/custom/image/83af2a12-f7e4-11e4-8e38-a73ca7d0a519.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-603005" class="tncms-block"><section id="block-603005" class="block emphasis-h4   " ><address>
    <strong>ricentral.com</strong><br>
    187 Main Street <br>
    Wakefield, RI 02879
    <br>
    
        <strong>Phone:</strong> 401-789-9744<br>
        <strong>Email:</strong> <a href="mailto:info@ricentral.com">info@ricentral.com</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-603002" class="tncms-block visible-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.ricentral.com",
  secureDomain: "ricentral.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-mobile-footer1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-mobile-footer","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ricentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-603015" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-603015"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">RICentral.com</a>, 187 Main Street  Wakefield, RI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("37777c52-da25-11ea-b2a0-4b5c3e93763d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13855.add('act', dmpData);
	_cc13855.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ricentral.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc13855.add('act', mailListData);
	_cc13855.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13855.add('act', dmpData);
	_cc13855.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>